incubator-ooo-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject [Bug 120808] New: Repeat not available for background color
Date Tue, 04 Sep 2012 19:41:48 GMT
https://issues.apache.org/ooo/show_bug.cgi?id=120808

          Priority: P3
            Bug ID: 120808
          Assignee: ooo-issues@incubator.apache.org
           Summary: Repeat not available for background color
          Severity: normal
        Issue Type: DEFECT
    Classification: Application
                OS: All
          Reporter: hagar.delest@laposte.net
          Hardware: All
            Status: CONFIRMED
           Version: AOO 3.4.1
         Component: ui
           Product: word processor

When changing Font or Highlighting Color, the toolbar button changes to show
the new current color and is available on the Repeat: Apply Attributes function
on Ctrl-Shift-Y. This isn't happening on Background Color. In fact, the button
shows highly individual behavior. The color changes on the icon, but:

- The Repeat function is grayed out.
- Clicking the button always opens the swatch pad and you have to reselect
manually.
- The float-over on the button doesn't split into icon (default color) and
arrow (open the swatch pad).
- When you select a new row (I'm coloring rows in a table), the button default
color changes to whatever the row's background color is.

Why wouldn't you want it to work exactly like the other two?

From: http://forum.openoffice.org/en/forum/viewtopic.php?f=7&t=56076

-- 
You are receiving this mail because:
You are the assignee for the bug.

Mime
View raw message