incubator-ooo-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject [Bug 120610] Spell Checker Not Working
Date Mon, 24 Sep 2012 18:21:54 GMT
https://issues.apache.org/ooo/show_bug.cgi?id=120610

rknowles2001@my.fit.edu changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                 CC|                            |rknowles2001@my.fit.edu

--- Comment #2 from rknowles2001@my.fit.edu ---
(In reply to comment #1)
> Created attachment 79632 [details]
> Series of actions that could be reported as a potential failure of the spell
> checker

Potentially related failure to bug 119302 at:
https://issues.apache.org/ooo/show_bug.cgi?id=119302

System: Windows 7 Home Premium, 64-bit 4.00g Ram
Open Office Suite: 3.4.1  r1372282
Language Used: English(USA)

Test 1: (Pass)
1. Open an already made .odt file
2. File->New->Text Document
3. Observe English(USA) is the selected language
4. Type in "Hewwo Worldd test"
5. Observe "Hewwo" and "Worldd" are marked as misspelled
6. When Spell Checker (F7) is run, "Hewwo" and "Worldd" come up

Test 2: (Pass)
1. Run Open Office Writer through Programs->OpenOffice.org
3.4.1->OpenOffice.org Writer
2. Observe English(USA) is the selected language
3. Type in "Hewwo Worldd test"
4. Observe "Hewwo" and "Worldd" are marked as misspelled
5. When Spell Checker (F7) is run, "Hewwo" and "Worldd" come up

Test 3: (Potential Failure)
1. Create new OO text document through Windows context menu 
(Right-Click->New->OpenDocument Test)
2. Observe English(USA) is not the selected language, language is blank
3. Type in "Hewwo Worldd test"
4. Observe "Hewwo" and "Worldd" are not marked as misspelled
5. When Spell Checker (F7) is run, no misspelled words appear

Test 3 can be made to work correctly by first changing the language of the
document to English(USA).

-- 
You are receiving this mail because:
You are the assignee for the bug.

Mime
View raw message