incubator-ooo-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject [Bug 120610] Spell Checker Not Working
Date Thu, 27 Sep 2012 19:42:51 GMT
https://issues.apache.org/ooo/show_bug.cgi?id=120610

--- Comment #10 from Ariel Constenla-Haile <arielch@apache.org> ---
(In reply to comment #9)
> I'm confused. Are you suggesting a temporary fix until the next build or a
> workaround recommended for those users who run into the bug, realize to look
> for a workaround on your site, figure out how to search for the workaround,
> and then figure out how to apply it?

I'm just saying than until this gets fixed, there is a workaround that anyone
interested in having the issue solved right now can apply.

To get this fixed:
- someone has to find the proper solution
- a developer has to apply it
- it has to be tested on developer snapshots
- then it be integrated in a release
(this is the lifetime of a bug, with several steps in between)

That said, I have no idea which could be the solution for this bug.
An example:

- these templates are installed by a custom action during the installation
- one may think that we should localize this templates: set the default
language to the language of the installer; that way, if you install the German
version, you get templates with German language set

Problem: a German user may install first the English (US) version, and then
install the German language pack. With the above solution, the user will en-US
templates in ShellNew menu. This isn't optimal.

-- 
You are receiving this mail because:
You are the assignee for the bug.

Mime
View raw message