incubator-ooo-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject [Bug 120400] Fullscreen mode broken when using "extended desktop" (ie, two monitors, non-mirrored): stretches windows across both monitors rather than just the one the document's window is in
Date Tue, 25 Sep 2012 01:11:00 GMT
https://issues.apache.org/ooo/show_bug.cgi?id=120400

Scott Fuller <sfuller2010@my.fit.edu> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                 CC|                            |sfuller2010@my.fit.edu

--- Comment #5 from Scott Fuller <sfuller2010@my.fit.edu> ---
Confirmed bug in AOO 3.4.1, running on Windows 7 Professional, 64 bit. Bug only
appears to manifest via View -> Full Screen, or via shortcut (default Ctrl +
Shift + J). Maximizing the window (via double-click, maximize button, or
Windows’ snap feature) does not produce the bug, only full screen mode does.

Problem was worst when entering full-screen mode (via menu option or shortcut)
while window was maximized (via Windows’ snap feature, maximize button, and
double-click) on the primary monitor. After maximizing, the secondary monitor
showed only a black screen with the full screen button visible, while the
primary monitor showed only the gray background and vertical scroll bar (which
appeared to have no effect). See Snapshot 1 (attachment 79633) for an image of
this behavior.

Making the previously secondary monitor the main display and repeating the
maximization and full screen process resulted in the same unique behavior seen
in Snapshot 1.

This behavior is distinct from any other combination of monitor and
maximized/non-maximized window prior to activating full screen. A windowed view
on the primary monitor, and both windowed and maximized views on the secondary
monitor resulted in the same outcome (see Snapshot 2), as did snapping to the
sides of either monitor. See Snapshot 2 (attachment 79634)for an image of this
behavior.

Configuration information:

Running AOO 3.4.1. Primary monitor is at a resolution of 1366 x 768, with
secondary monitor (Dell ST2210 connected via HDMI) at 1920 x 1080. Monitors
running as extended displays. Graphics card is an Nvidia GeForce GT 230M.
Operating on Windows 7 Professional, 64 bit.

-- 
You are receiving this mail because:
You are the assignee for the bug.
Mime
View raw message