incubator-ooo-issues mailing list archives: August 2012

Site index · List index
Message list« Previous · 1 · 2 · 3 · 4 · 5 · 6 · 7 · 8 · 9 · 10 · 11 · 12 · 13 · 14 · 15 · 16 · 17 · 18 · 19 · Next »Thread · Author · Date
bugzi...@apache.org [Bug 120435] New: import of special svg picture crashes AOO Wed, 01 Aug, 17:02
bugzi...@apache.org   [Bug 120435] import of special svg picture crashes AOO Thu, 02 Aug, 11:08
[Bug 3545] Easier Cropping and rotating of images
bugzi...@apache.org   [Bug 3545] Easier Cropping and rotating of images Wed, 01 Aug, 17:32
[Bug 120382] MAILMERGE: Messed up elements (footers, tables, graphics) on mail merge prints, okay up to OO V3.2. Example attached.
bugzi...@apache.org   [Bug 120382] MAILMERGE: Messed up elements (footers, tables, graphics) on mail merge prints, okay up to OO V3.2. Example attached. Wed, 01 Aug, 22:27
[Bug 120413] Regression: Check for Update disabled by default in AOO 3.4.0 and 3.4.1
bugzi...@apache.org   [Bug 120413] Regression: Check for Update disabled by default in AOO 3.4.0 and 3.4.1 Thu, 02 Aug, 00:35
bugzi...@apache.org   [Bug 120413] Regression: Check for Update disabled by default in AOO 3.4.0 and 3.4.1 Thu, 02 Aug, 03:24
bugzi...@apache.org   [Bug 120413] Regression: Check for Update disabled by default in AOO 3.4.0 and 3.4.1 Wed, 15 Aug, 13:10
bugzi...@apache.org [Bug 120436] New: Replacing paragraph breaks Thu, 02 Aug, 01:19
bugzi...@apache.org [Bug 120437] New: Connector line does not shown correctly in grouped object Thu, 02 Aug, 01:40
bugzi...@apache.org   [Bug 120437] Connector line does not shown correctly in grouped object Thu, 02 Aug, 01:43
bugzi...@apache.org   [Bug 120437] Connector line does not shown correctly in grouped object Thu, 02 Aug, 01:44
bugzi...@apache.org   [Bug 120437] Connector line does not shown correctly in grouped object Thu, 02 Aug, 04:46
bugzi...@apache.org   [Bug 120437] Connector line does not shown correctly in grouped object Thu, 02 Aug, 08:46
bugzi...@apache.org   [Bug 120437] Connector line does not shown correctly in grouped object Thu, 02 Aug, 09:11
bugzi...@apache.org   [Bug 120437] Connector line does not shown correctly in grouped object Thu, 02 Aug, 09:11
bugzi...@apache.org   [Bug 120437] Connector line does not shown correctly in grouped object Fri, 03 Aug, 08:15
bugzi...@apache.org   [Bug 120437] Connector line does not shown correctly in grouped object Fri, 03 Aug, 09:59
bugzi...@apache.org   [Bug 120437] Connector line does not shown correctly in grouped object Fri, 03 Aug, 11:19
bugzi...@apache.org   [Bug 120437] Connector line does not shown correctly in grouped object Fri, 03 Aug, 11:28
bugzi...@apache.org   [Bug 120437] Connector line does not shown correctly in grouped object Fri, 03 Aug, 12:42
bugzi...@apache.org   [Bug 120437] Connector line does not shown correctly in grouped object Fri, 03 Aug, 12:56
bugzi...@apache.org   [Bug 120437] Connector line does not shown correctly in grouped object Fri, 03 Aug, 12:58
bugzi...@apache.org   [Bug 120437] Connector line does not shown correctly in grouped object Fri, 03 Aug, 14:18
bugzi...@apache.org   [Bug 120437] Connector line does not shown correctly in grouped object Fri, 03 Aug, 14:42
bugzi...@apache.org   [Bug 120437] Connector line does not shown correctly in grouped object Fri, 03 Aug, 14:44
bugzi...@apache.org   [Bug 120437] Connector line does not shown correctly in grouped object Mon, 06 Aug, 08:31
bugzi...@apache.org   [Bug 120437] Connector line does not shown correctly in grouped object Mon, 06 Aug, 08:44
bugzi...@apache.org   [Bug 120437] Connector line does not shown correctly in grouped object Mon, 06 Aug, 09:32
bugzi...@apache.org   [Bug 120437] Connector line does not shown correctly in grouped object Mon, 06 Aug, 09:32
bugzi...@apache.org   [Bug 120437] Connector line does not shown correctly in grouped object Tue, 28 Aug, 07:34
bugzi...@apache.org   [Bug 120437] Connector line does not shown correctly in grouped object Tue, 28 Aug, 07:35
bugzi...@apache.org   [Bug 120437] [From Symphony]Connector line does not shown correctly in grouped object Thu, 30 Aug, 07:06
[Bug 119570] [From Symphony]the content display mess when open the sample in AOO3.4
bugzi...@apache.org   [Bug 119570] [From Symphony]the content display mess when open the sample in AOO3.4 Thu, 02 Aug, 01:59
bugzi...@apache.org   [Bug 119570] [From Symphony]the content display mess when open the sample in AOO3.4 Thu, 02 Aug, 02:00
bugzi...@apache.org   [Bug 119570] [From Symphony]the content display mess when open the sample in AOO3.4 Thu, 02 Aug, 02:01
bugzi...@apache.org   [Bug 119570] [From Symphony]the content display mess when open the sample in AOO3.4 Mon, 06 Aug, 08:34
bugzi...@apache.org   [Bug 119570] [From Symphony]the content display mess when open the sample in AOO3.4 Tue, 14 Aug, 09:10
bugzi...@apache.org   [Bug 119570] [From Symphony]the content display mess when open the sample in AOO3.4 Thu, 16 Aug, 02:19
bugzi...@apache.org   [Bug 119570] [From Symphony]the content display mess when open the sample in AOO3.4 Thu, 16 Aug, 02:44
bugzi...@apache.org   [Bug 119570] [From Symphony]the content display mess when open the sample in AOO3.4 Mon, 20 Aug, 06:22
bugzi...@apache.org [Bug 120438] New: The third level numberings all become 1.x until next section when open the docx file Thu, 02 Aug, 02:14
bugzi...@apache.org   [Bug 120438] The third level numberings all become 1.x until next section when open the docx file Thu, 02 Aug, 02:21
bugzi...@apache.org   [Bug 120438] The third level numberings all become 1.x until next section when open the docx file Thu, 02 Aug, 16:36
bugzi...@apache.org   [Bug 120438] The third level numberings all become 1.x until next section when open the docx file Thu, 30 Aug, 05:30
bugzi...@apache.org   [Bug 120438] The third level numberings all become 1.x until next section when open the docx file Thu, 30 Aug, 05:37
bugzi...@apache.org   [Bug 120438] The third level numberings all become 1.x until next section when open the docx file Fri, 31 Aug, 05:26
bugzi...@apache.org [Bug 120439] New: replacements and exception items can't be restore after select a language without corresponding replacement and exception items then select All Thu, 02 Aug, 02:53
[Bug 100616] Handout view shows empty thumbnails
bugzi...@apache.org   [Bug 100616] Handout view shows empty thumbnails Thu, 02 Aug, 03:07
bugzi...@apache.org   [Bug 100616] Handout view shows empty thumbnails Thu, 02 Aug, 03:08
bugzi...@apache.org   [Bug 100616] Handout view shows empty thumbnails Mon, 06 Aug, 15:59
bugzi...@apache.org   [Bug 100616] Handout view shows empty thumbnails Mon, 13 Aug, 04:19
[Bug 97472] hide all Custom Slide Show, OOo CRASH when showing
bugzi...@apache.org   [Bug 97472] hide all Custom Slide Show, OOo CRASH when showing Thu, 02 Aug, 03:15
bugzi...@apache.org [Bug 120440] New: new added exception in auto correct can't work Thu, 02 Aug, 03:24
bugzi...@apache.org   [Bug 120440] new added exception in auto correct can't work Thu, 02 Aug, 15:50
[Bug 120385] [Regression]Fail to load and save document with password
bugzi...@apache.org   [Bug 120385] [Regression]Fail to load and save document with password Thu, 02 Aug, 05:19
bugzi...@apache.org   [Bug 120385] [Regression]Fail to load and save document with password Mon, 06 Aug, 13:38
bugzi...@apache.org   [Bug 120385] [Regression]Fail to load and save document with password Mon, 06 Aug, 13:42
bugzi...@apache.org   [Bug 120385] [Regression]Fail to load and save document with password Mon, 06 Aug, 13:51
bugzi...@apache.org   [Bug 120385] [Regression]Fail to load and save document with password Mon, 06 Aug, 13:59
bugzi...@apache.org   [Bug 120385] [Regression]Fail to load and save document with password Tue, 07 Aug, 03:15
bugzi...@apache.org   [Bug 120385] [Regression]Fail to load and save document with password Tue, 07 Aug, 13:21
bugzi...@apache.org   [Bug 120385] [Regression]Fail to load and save document with password Tue, 07 Aug, 13:53
bugzi...@apache.org   [Bug 120385] [Regression]Fail to load and save document with password Tue, 07 Aug, 15:29
bugzi...@apache.org   [Bug 120385] [Regression]Fail to load and save document with password Thu, 09 Aug, 02:34
bugzi...@apache.org   [Bug 120385] [Regression]Fail to load and save document with password Thu, 09 Aug, 02:35
bugzi...@apache.org [Bug 120441] New: [Freeze]With data range picker shrink in first document, AOO frozen if switch focus back from another SC doc Thu, 02 Aug, 06:32
bugzi...@apache.org   [Bug 120441] [Freeze]With data range picker shrink in first document, AOO frozen if switch focus back from another SC doc Thu, 02 Aug, 06:55
bugzi...@apache.org [Bug 120442] New: Copy text to Firefox or Chrome cause data damaged Thu, 02 Aug, 06:48
bugzi...@apache.org   [Bug 120442] Copy text to Firefox or Chrome cause data damaged Thu, 02 Aug, 08:20
bugzi...@apache.org   [Bug 120442] Copy text to Firefox or Chrome cause data damaged Thu, 02 Aug, 13:38
bugzi...@apache.org   [Bug 120442] Copy text to Firefox or Chrome cause data damaged Tue, 07 Aug, 07:59
bugzi...@apache.org   [Bug 120442] Copy text to Firefox or Chrome cause data damaged Tue, 07 Aug, 08:02
bugzi...@apache.org   [Bug 120442] Copy text to Firefox or Chrome cause data damaged Tue, 07 Aug, 08:16
bugzi...@apache.org   [Bug 120442] Copy text to Firefox or Chrome cause data damaged Wed, 08 Aug, 07:34
bugzi...@apache.org   [Bug 120442] Copy text to Firefox or Chrome cause data damaged Wed, 08 Aug, 09:32
bugzi...@apache.org   [Bug 120442] Copy text to Firefox or Chrome cause data damaged Wed, 08 Aug, 09:34
bugzi...@apache.org   [Bug 120442] Copy text to Firefox or Chrome cause data damaged Wed, 08 Aug, 09:48
bugzi...@apache.org   [Bug 120442] Copy text to Firefox or Chrome cause data damaged Thu, 09 Aug, 00:50
bugzi...@apache.org   [Bug 120442] Copy text to Firefox or Chrome cause data damaged Thu, 30 Aug, 08:44
bugzi...@apache.org   [Bug 120442] Copy text to Firefox or Chrome cause data damaged Thu, 30 Aug, 08:46
[Bug 120119] empty heading not included in contents index (ToC)
bugzi...@apache.org   [Bug 120119] empty heading not included in contents index (ToC) Thu, 02 Aug, 06:52
[Bug 119728] Text anchor properties changes in shape can not be saved when saving the attached xls file to another xls file.
bugzi...@apache.org   [Bug 119728] Text anchor properties changes in shape can not be saved when saving the attached xls file to another xls file. Thu, 02 Aug, 06:56
bugzi...@apache.org   [Bug 119728] Text anchor properties changes in shape can not be saved when saving the attached xls file to another xls file. Thu, 02 Aug, 06:57
bugzi...@apache.org   [Bug 119728] Text anchor properties changes in shape can not be saved when saving the attached xls file to another xls file. Thu, 02 Aug, 08:24
[Bug 120344] The line spacing of the paragraphs is incorrectly if open the .ppt doc
bugzi...@apache.org   [Bug 120344] The line spacing of the paragraphs is incorrectly if open the .ppt doc Thu, 02 Aug, 07:01
bugzi...@apache.org [Bug 120443] New: The error message:component(com.sun.star.plugin.PluginManager)could not be loader while inserting plug-in Thu, 02 Aug, 07:26
bugzi...@apache.org   [Bug 120443] The error message:component(com.sun.star.plugin.PluginManager)could not be loader while inserting plug-in Thu, 02 Aug, 07:30
[Bug 119458] [From Symphony]Slide Master is modified after save a pot template file
bugzi...@apache.org   [Bug 119458] [From Symphony]Slide Master is modified after save a pot template file Thu, 02 Aug, 08:15
bugzi...@apache.org   [Bug 119458] [From Symphony]Slide Master is modified after save a pot template file Thu, 02 Aug, 08:25
bugzi...@apache.org   [Bug 119458] [From Symphony]Slide Master is modified after save a pot template file Thu, 02 Aug, 08:28
bugzi...@apache.org   [Bug 119458] [From Symphony]Slide Master is modified after save a pot template file Tue, 14 Aug, 08:42
bugzi...@apache.org   [Bug 119458] [From Symphony]Slide Master is modified after save a pot template file Thu, 16 Aug, 03:29
bugzi...@apache.org   [Bug 119458] [From Symphony]Slide Master is modified after save a pot template file Mon, 20 Aug, 01:51
bugzi...@apache.org   [Bug 119458] [From Symphony]Slide Master is modified after save a pot template file Tue, 28 Aug, 03:36
bugzi...@apache.org   [Bug 119458] [From Symphony]Slide Master is modified after importing a pot template file Tue, 28 Aug, 08:39
bugzi...@apache.org [Bug 120444] New: Table of Content(TOC)'s jump function does not work Thu, 02 Aug, 08:18
bugzi...@apache.org   [Bug 120444] Table of Content(TOC)'s jump function does not work Fri, 03 Aug, 06:06
bugzi...@apache.org [Bug 120445] New: some little shapes don't show well in slideshow Thu, 02 Aug, 08:22
bugzi...@apache.org   [Bug 120445] some little shapes don't show well in slideshow Thu, 02 Aug, 11:40
bugzi...@apache.org   [Bug 120445] some little shapes don't show well in slideshow Tue, 28 Aug, 06:15
bugzi...@apache.org [Bug 120446] New: [Freeze]Presentation Freeze while Inserting *.mp3 file type Thu, 02 Aug, 08:38
bugzi...@apache.org [Bug 120447] New: Open space left after reducing frame height Thu, 02 Aug, 08:50
bugzi...@apache.org   [Bug 120447] Open space left after reducing frame height Thu, 02 Aug, 13:30
bugzi...@apache.org   [Bug 120447] Open space left after reducing frame height Thu, 02 Aug, 17:20
bugzi...@apache.org   [Bug 120447] Open space left after reducing frame height Thu, 02 Aug, 18:46
bugzi...@apache.org   [Bug 120447] Open space left after reducing frame height Thu, 02 Aug, 20:56
bugzi...@apache.org   [Bug 120447] Open space left after reducing frame height Thu, 02 Aug, 22:38
bugzi...@apache.org   [Bug 120447] Open space left after reducing frame height Wed, 22 Aug, 08:20
bugzi...@apache.org [Bug 120448] New: the new added dictionary can't work until exit OO then launch it again. Thu, 02 Aug, 08:52
bugzi...@apache.org [Bug 120449] New: Dictionaries take 85MB of disk space after first AOO run (possibly per user) Thu, 02 Aug, 14:29
bugzi...@apache.org [Bug 120450] New: Find Replace has no way to turn off autocomplete Thu, 02 Aug, 21:10
[Bug 120408] [QA Task][Release Testing]PVT for AOO 3.4.1 RC rev 1366353
bugzi...@apache.org   [Bug 120408] [QA Task][Release Testing]PVT for AOO 3.4.1 RC rev 1366353 Fri, 03 Aug, 00:43
bugzi...@apache.org   [Bug 120408] [QA Task][Release Testing]PVT for AOO 3.4.1 RC rev 1366353 Tue, 28 Aug, 01:09
[Bug 120404] [QA Task][Release Testing]Native language testing for AOO 3.4.1 RC rev. 1366353
bugzi...@apache.org   [Bug 120404] [QA Task][Release Testing]Native language testing for AOO 3.4.1 RC rev. 1366353 Fri, 03 Aug, 00:56
bugzi...@apache.org   [Bug 120404] [QA Task][Release Testing]Native language testing for AOO 3.4.1 RC rev. 1366353 Tue, 28 Aug, 01:09
[Bug 120403] [QA Task][Release Testing]General testing for AOO 3.4.1 RC rev. 1366353
bugzi...@apache.org   [Bug 120403] [QA Task][Release Testing]General testing for AOO 3.4.1 RC rev. 1366353 Fri, 03 Aug, 01:26
bugzi...@apache.org   [Bug 120403] [QA Task][Release Testing]General testing for AOO 3.4.1 RC rev. 1366353 Fri, 03 Aug, 01:26
[Bug 120402] [QA Task][Release Testing]Installation test for AOO 3.4.1 RC rev 1366353
bugzi...@apache.org   [Bug 120402] [QA Task][Release Testing]Installation test for AOO 3.4.1 RC rev 1366353 Fri, 03 Aug, 02:04
bugzi...@apache.org   [Bug 120402] [QA Task][Release Testing]Installation test for AOO 3.4.1 RC rev 1366353 Fri, 03 Aug, 02:04
bugzi...@apache.org [Bug 120451] New: use EN build but there are many other type language in text language list of spell check dialog Fri, 03 Aug, 02:19
[Bug 119795] Table style does not import correctly when open pptx file in AOO.
bugzi...@apache.org   [Bug 119795] Table style does not import correctly when open pptx file in AOO. Fri, 03 Aug, 02:25
bugzi...@apache.org   [Bug 119795] Table style does not import correctly when open pptx file in AOO. Fri, 03 Aug, 05:50
bugzi...@apache.org   [Bug 119795] Table style does not import correctly when open pptx file in AOO. Wed, 15 Aug, 09:54
bugzi...@apache.org   [Bug 119795] Table style does not import correctly when open pptx file in AOO. Tue, 21 Aug, 07:57
[Bug 119470] [From Symphony]page number in header lost when we save the .doc file as another in web layout
bugzi...@apache.org   [Bug 119470] [From Symphony]page number in header lost when we save the .doc file as another in web layout Fri, 03 Aug, 05:05
bugzi...@apache.org   [Bug 119470] [From Symphony]page number in header lost when we save the .doc file as another in web layout Fri, 03 Aug, 05:07
bugzi...@apache.org   [Bug 119470] [From Symphony]page number in header lost when we save the .doc file as another in web layout Fri, 03 Aug, 05:08
bugzi...@apache.org   [Bug 119470] [From Symphony]page number in header lost when we save the .doc file as another in web layout Mon, 06 Aug, 05:49
bugzi...@apache.org   [Bug 119470] [From Symphony]page number in header lost when we save the .doc file as another in web layout Mon, 06 Aug, 06:07
bugzi...@apache.org   [Bug 119470] [From Symphony]page number in header lost when we save the .doc file as another in web layout Mon, 06 Aug, 06:10
bugzi...@apache.org   [Bug 119470] [From Symphony]page number in header lost when we save the .doc file as another in web layout Mon, 20 Aug, 09:11
[Bug 119440] [From Symphony]Some field is not shown
bugzi...@apache.org   [Bug 119440] [From Symphony]Some field is not shown Fri, 03 Aug, 06:25
bugzi...@apache.org   [Bug 119440] [From Symphony]Some field is not shown Fri, 03 Aug, 06:30
bugzi...@apache.org   [Bug 119440] [From Symphony]Some field is not shown Fri, 03 Aug, 06:39
bugzi...@apache.org   [Bug 119440] [From Symphony]Some field is not shown Fri, 03 Aug, 06:42
bugzi...@apache.org   [Bug 119440] [From Symphony]Some field is not shown Thu, 09 Aug, 08:36
bugzi...@apache.org   [Bug 119440] [From Symphony]Some field is not shown Thu, 09 Aug, 08:45
bugzi...@apache.org [Bug 120452] New: the FontWork alignment and character spacing button can't work. Fri, 03 Aug, 08:15
bugzi...@apache.org   [Bug 120452] the FontWork alignment and character spacing button can't work. Fri, 03 Aug, 11:55
bugzi...@apache.org   [Bug 120452] the FontWork alignment and character spacing button can't work. Fri, 03 Aug, 11:55
bugzi...@apache.org [Bug 120453] New: the arrange,alignment,wrap and anchor in the context menu can't work until re-active inserted OLE. Fri, 03 Aug, 09:02
[Bug 119729] Two drowndown list buttons from Fontwork floating toolbar are not clickable.
bugzi...@apache.org   [Bug 119729] Two drowndown list buttons from Fontwork floating toolbar are not clickable. Fri, 03 Aug, 11:55
bugzi...@apache.org   [Bug 119729] Two drowndown list buttons from Fontwork floating toolbar are not clickable. Fri, 03 Aug, 12:01
[Bug 115922] Fontwork alignment floater is broken
bugzi...@apache.org   [Bug 115922] Fontwork alignment floater is broken Fri, 03 Aug, 12:04
[Bug 119738] [From Symphony]Fontwork Alignment can not be changed.
bugzi...@apache.org   [Bug 119738] [From Symphony]Fontwork Alignment can not be changed. Fri, 03 Aug, 12:04
bugzi...@apache.org   [Bug 119738] [From Symphony]Fontwork Alignment can not be changed. Fri, 03 Aug, 12:05
Message list« Previous · 1 · 2 · 3 · 4 · 5 · 6 · 7 · 8 · 9 · 10 · 11 · 12 · 13 · 14 · 15 · 16 · 17 · 18 · 19 · Next »Thread · Author · Date
Box list
Nov 2012174
Oct 20121060
Sep 20122232
Aug 20122194
Jul 20121780
Jun 20124114
May 20121418
Apr 2012707
Mar 20121302
Feb 20121959
Jan 20122048
Dec 2011336
Nov 2011648
Oct 2011202