incubator-ooo-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject [Bug 120785] Cannot Search Database from form or table unless I search backwards first
Date Fri, 31 Aug 2012 13:12:10 GMT
https://issues.apache.org/ooo/show_bug.cgi?id=120785

ooisgreat <lotsofjunk@nc.rr.com> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
            Summary|Cannot Search Database      |Cannot Search Database from
                   |unless I search backwards   |form or table unless I
                   |first                       |search backwards first

--- Comment #1 from ooisgreat <lotsofjunk@nc.rr.com> ---
I am using Win 7 and have just upgraded to A OOo Version 3.4.1.

I am connecting to an Access Data base using the Access Connection type.

No problems with connection, updating or editing the data base.

I went to use the record search option; I selected text, entered text, next
option I selected all fields.

When I clicked on the search button, I instantly get an error No Records
Corresponding to your data found.

I tried every combination of options and discovered, if I select the search
backwards option, the search worked normal.

After searching backwards at least once, then unchecking the search backwards
option, I could then search forward with no problems.

If I closed out the data base, then I would have to select the search backwards
again to get the search to work correctly.

I tired the search record option from a form and from a table with the same
results.

-- 
You are receiving this mail because:
You are on the CC list for the bug.

Mime
View raw message