incubator-ooo-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject [Bug 120714] New: Document created on en_US version of Base gives error when used on es_ES install
Date Sun, 26 Aug 2012 12:04:43 GMT
https://issues.apache.org/ooo/show_bug.cgi?id=120714

          Priority: P3
            Bug ID: 120714
                CC: ooo-issues@incubator.apache.org
          Assignee: needsconfirm@dba.openoffice.org
           Summary: Document created on en_US version of Base gives error
                    when used on es_ES install
          Severity: normal
        Issue Type: DEFECT
    Classification: Application
                OS: All
          Reporter: rgb-es@apache.org
          Hardware: All
            Status: CONFIRMED
           Version: AOO 3.4.0
         Component: none
           Product: database access

Created attachment 79148
  --> https://issues.apache.org/ooo/attachment.cgi?id=79148&action=edit
Sample database

A valid database created on the English version of AOO Base 3.4.1 gives a
"Syntax error in SQL expression" when opened on the Spanish version. 

== Steps to reproduce the problem

1- Open the attached "biblio.odb" database on a Spanish version of AOO.
2- Select "Consultas"
3- Right click on Consulta1 → Editar
4- Run it with F5 (Ejecutar)

Result: a pop up window with the following message 

"Syntax error in SQL expression"

NOTE: The same steps performed on an English AOO work without problems. 

-------

The problem was first reported on the ES forums

-- 
You are receiving this mail because:
You are on the CC list for the bug.
Mime
View raw message