incubator-ooo-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject [Bug 120695] New: Changing associations despite settings during installation process
Date Fri, 24 Aug 2012 05:37:28 GMT
https://issues.apache.org/ooo/show_bug.cgi?id=120695

          Priority: P3
            Bug ID: 120695
          Assignee: ooo-issues@incubator.apache.org
           Summary: Changing associations despite settings during
                    installation process
          Severity: normal
        Issue Type: DEFECT
    Classification: Application
                OS: Windows XP
          Reporter: kaktebyavirubit@gmail.com
          Hardware: PC
            Status: UNCONFIRMED
           Version: AOO 3.4.0
         Component: ui
           Product: installation

Libre Office 3.5.X or 3.6.X installed on computer, running Russian Windows XP
Professional SP3 (32bit). LibO is configured as default program to open
documents, spreadsheets and presentations. If we try to install Apache Open
Office 3.4.X on the same machine (LibO was installed first, AOO is installed
second), despite the fact that during installation we uncheck boxes "Use by
default AOO for documents, spreadsheets and presentations", after installation
all the associations are set to Apache Open office 3.4.X by default. Problem is
present even in the latest version AOO 3.4.1.

-- 
You are receiving this mail because:
You are the assignee for the bug.

Mime
View raw message