incubator-ooo-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject [Bug 120612] hyperlink font changes
Date Wed, 29 Aug 2012 09:35:53 GMT
https://issues.apache.org/ooo/show_bug.cgi?id=120612

xiao ting xiao <tingxiaox@gmail.com> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                 CC|                            |tingxiaox@gmail.com

--- Comment #1 from xiao ting xiao <tingxiaox@gmail.com> ---
Hi caitlinp.russell@gmail.com

I can't reproduce the issue in build Aoo_Trunk_20120828.1800,
with the following steps:

1. new a document with AOO writer,
2. input some text and insert hyperlink for these text.
3. change the text font to Calibri, font size 10
4. save it as odt file
5. close and reopen the odt file, check the font name and size.
It is Calibri and font size is 10

or follow the steps:

1. new a document in MS Word 2003
2. insert a hyperlink, and change it's font name to Calibri, font size 10
3. save it 
4. in AOO, open the saved doc file in step 3, check the font name and size.
they are same as set in MS word 2003.
5. save it as odt
6. close and reopen the new saved odt file in AOO, check the font name and
size,
they are also same as set in MS word 2003.

Is any other actions I should take to reproduce it?

-- 
You are receiving this mail because:
You are the assignee for the bug.

Mime
View raw message