incubator-ooo-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject [Bug 120488] New: the default slide template still exist in the "Used in this presentation" of master pages when apply another template for all slide.
Date Wed, 08 Aug 2012 06:13:22 GMT
https://issues.apache.org/ooo/show_bug.cgi?id=120488

          Priority: P3
            Bug ID: 120488
          Assignee: ooo-issues@incubator.apache.org
           Summary: the default slide template still exist in the "Used in
                    this presentation" of master pages when apply another
                    template for all slide.
          Severity: normal
        Issue Type: DEFECT
    Classification: Application
                OS: All
          Reporter: bjdujing@gmail.com
          Hardware: All
            Status: CONFIRMED
           Version: AOO 3.4.0
         Component: formatting
           Product: presentation

Created attachment 78877
  --> https://issues.apache.org/ooo/attachment.cgi?id=78877&action=edit
screenshot

build info:AOO3.4.1_r1369843

steps:
1.launch oo and new a presentation
2.enable task pane in view and switch to master pages
3.select one template in the "available for use" and apply to all slides

defect:
the old default template is still in the "Used in this presentation",but it has
not applied in the current all slide.
please see the screen shot~

-- 
You are receiving this mail because:
You are the assignee for the bug.

Mime
View raw message