incubator-ooo-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject [Bug 120473] New: [non-pro] Errors, when opening an odp-file which has been generated from PowerPoint 2013
Date Mon, 06 Aug 2012 20:48:46 GMT
https://issues.apache.org/ooo/show_bug.cgi?id=120473

          Priority: P3
            Bug ID: 120473
          Assignee: ooo-issues@incubator.apache.org
           Summary: [non-pro] Errors, when opening an odp-file which has
                    been generated from PowerPoint 2013
          Severity: normal
        Issue Type: DEFECT
    Classification: Application
                OS: Windows, all
          Reporter: rb.henschel@t-online.de
          Hardware: All
            Status: UNCONFIRMED
           Version: AOO350-dev
         Component: open-import
           Product: presentation

Created attachment 78859
  --> https://issues.apache.org/ooo/attachment.cgi?id=78859&action=edit
screenshot of debug window

When I open an odp-file, which has been generated by PowerPoint 2013, I get a
lot of error messages, besides col-number always the same. They swamp the debug
window ~4 seconds.

PowerPoint 2013 has a lot of layout pattern connected to the master slide. I
have deleted them all but one and have removed all fields from master, as far
as I found them. So I could reduce the amount of messages to two. I have made a
screen shot of the debug window.

-- 
You are receiving this mail because:
You are the assignee for the bug.

Mime
View raw message