incubator-ooo-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject [Bug 120453] New: the arrange,alignment,wrap and anchor in the context menu can't work until re-active inserted OLE.
Date Fri, 03 Aug 2012 09:02:21 GMT
https://issues.apache.org/ooo/show_bug.cgi?id=120453

          Priority: P3
            Bug ID: 120453
          Assignee: ooo-issues@incubator.apache.org
           Summary: the arrange,alignment,wrap and anchor in the context
                    menu can't work until  re-active inserted OLE.
          Severity: normal
        Issue Type: DEFECT
    Classification: Application
                OS: All
          Reporter: bjdujing@gmail.com
          Hardware: All
            Status: CONFIRMED
           Version: AOO 3.4.0
         Component: formatting
           Product: word processor

Created attachment 78840
  --> https://issues.apache.org/ooo/attachment.cgi?id=78840&action=edit
screenshot

build info:AOO3.4.1_r1359641

steps:
1.launch OO and new a text document
2.go to "insert->OLE->create new" and select openoffice spreadsheet
3.input some data in the spreadsheet OLE
4.then exit edit the OLE and now OLE is selected
5.enable context menu to check 

defect:
the arrange,alignment,wrap and anchor can't work.but when re-select the OLE and
enable context menu again.the all button can work normal.

please see the screenshot~

-- 
You are receiving this mail because:
You are the assignee for the bug.

Mime
View raw message