incubator-ooo-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject [Bug 119525] AOo doesn't work with Java 1.7 on Windows
Date Mon, 20 Aug 2012 02:19:54 GMT
https://issues.apache.org/ooo/show_bug.cgi?id=119525

silstarl1@hotmail.com changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                 CC|                            |silstarl1@hotmail.com

--- Comment #36 from silstarl1@hotmail.com ---
I've also had similar problems with Java 1.7 versions and OOo 3.4 on Windows 7
64 bit. Tried using both the 32 bit and 64 bit Java 1.7 versions, but neither
worked proberly. OOo didn't even recognize the 64 bit version. With the 32 bit
version I got error messages, such as "OpenOffice.org requires a Java runtime
environment (JRE) to perform this task. The selected JRE is defective." and
Wizards wouldn't work. Tried uninstalling and re-installing both the Java and
OOo programs, but these efforts didn't fix anything. Uninstalling Java 1.7 and
going back to the latest Java 1.6 version did solve the problem.

-- 
You are receiving this mail because:
You are the assignee for the bug.

Mime
View raw message