incubator-ooo-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject [Bug 119385] Decrease current system requirements on Linux
Date Thu, 23 Aug 2012 22:02:20 GMT
https://issues.apache.org/ooo/show_bug.cgi?id=119385

--- Comment #10 from Ariel Constenla-Haile <arielch@apache.org> ---
FYI, now that AOO 3.4.1 has been released, you can found the new packages on
http://people.apache.org/~arielch/packages/r1372282-glibc-2.5/

-- 
You are receiving this mail because:
You are on the CC list for the bug.

Mime
View raw message