incubator-ooo-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject [Bug 120406] New: In a database originally created in an earlier version, the datasheet view of forms will only display (apparently) random integers (mostly of value 0) irrespective of field type.
Date Mon, 30 Jul 2012 10:21:49 GMT
https://issues.apache.org/ooo/show_bug.cgi?id=120406

          Priority: P3
            Bug ID: 120406
                CC: ooo-issues@incubator.apache.org
          Assignee: needsconfirm@dba.openoffice.org
           Summary: In a database originally created in an earlier
                    version, the datasheet view of forms will only display
                    (apparently) random integers (mostly of value 0)
                    irrespective of field type.
          Severity: normal
        Issue Type: DEFECT
    Classification: Application
                OS: Windows 7
          Reporter: chris.malcolm.yates@gmail.com
          Hardware: PC
            Status: UNCONFIRMED
           Version: AOO 3.4.0
         Component: none
           Product: database access

Created attachment 78781
  --> https://issues.apache.org/ooo/attachment.cgi?id=78781&action=edit
a contacts database exhibiting the erroneous behaviour described in the bug
report

In a database originally created in an earlier version (3.0 or 3.1 I think),
datasheet style forms created using the wizard will only display (apparently)
random integers (mostly of value 0) irrespective of field type. 

Potentially a related issue: the Notes field (memo data type) in the form
table_employeres also exhibits this behaviour.

How to demonstrate error:

The forms "form_Employers_detail" and "form_Employers" both use
"Query_table_Employers" as their datasource. The former is a non-datasheet type
form and the latter is a datasheet style form. The former renders character
fiels correctly, the latter does not.

Both forms were created in the wizard.

Related error:
Open table "table_employers". All fields render correctly apart from the
"Notes" field. This is a memo field. Note that the form "form_employer_details"
does render it correctly as a memo field.

This may be related to: https://issues.apache.org/ooo/show_bug.cgi?id=111295

-- 
You are receiving this mail because:
You are on the CC list for the bug.

Mime
View raw message