incubator-ooo-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject [Bug 120381] New: Viewing any document shows that all words need correction. This condition was not present the last time I saved the document
Date Thu, 26 Jul 2012 18:34:05 GMT
https://issues.apache.org/ooo/show_bug.cgi?id=120381

          Priority: P3
            Bug ID: 120381
          Assignee: ooo-issues@incubator.apache.org
           Summary: Viewing any document shows that all words need
                    correction.  This condition was not present the last
                    time I saved the document
          Severity: critical
        Issue Type: DEFECT
    Classification: Application
                OS: Windows XP
          Reporter: drreis1@yahoo.com
          Hardware: PC
            Status: UNCONFIRMED
           Version: AOO 3.4.0
         Component: viewing
           Product: word processor

To Whom It May Concern: 
I just opened up several OpenOffice Swriter documents-.odt (a second one, only
after the first one was completely opened and then so on) and they all show
that every word is needing correction-a red squiggly line underneath.  When I
went up to Tools, Spelling and Grammar, the suggestions look like Spanish
words, even though it states that my document's Text language is "English".  

What could have caused this kind of bug to occur?  I've never seen this happen
in the past, and I've been working with and using OpenOffice documents for many
years now.  

I was working on and edited one of the documents early this morning and last
night too and it looked fine and the Spell Checker function worked fine-showed
English as Text Language and showed English word choices. The save date shows
7/26/2012 04:53 AM, another document has not been edited/modified since June
22, 2012 and another one has not been edited/modified since June 11, 2012. 
Although I have opened and reviewed each of these documents in the days since
they were last Saved and they always came up with no problems or errors.

The only thing that I did differently this afternoon, was that I opened them up
while a scan was running for the program Malwarebytes (I usually let all my
scans-AV, SW, etc. completely finish before opening any documents). 

Could that have caused the dictionary function to crash, get scrambled or
whatever has happened?  When I go to Tools, Options and then go over to
Language Settings, Writing Aids it shows the Hunspell SpellChecker, the
Libhyphen Hyphenator and the OpenOffice.org New Thesaurus. When I click on
Edit, it shows that they are supposed to be the English Language versions.  
Any suggestions on things to try? 
I am applying for a job and I need these documents.
Thanks, 
Dan

-- 
You are receiving this mail because:
You are the assignee for the bug.

Mime
View raw message