incubator-ooo-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject [Bug 120373] New: Document Corrupted on file 'Save'.
Date Thu, 26 Jul 2012 03:21:45 GMT
https://issues.apache.org/ooo/show_bug.cgi?id=120373

          Priority: P3
            Bug ID: 120373
          Assignee: ooo-issues@incubator.apache.org
           Summary: Document Corrupted on file 'Save'.
          Severity: critical
        Issue Type: DEFECT
    Classification: Application
                OS: Windows 7
          Reporter: amit_bvcxz@walla.com
          Hardware: PC
            Status: UNCONFIRMED
           Version: AOO 3.4.0
         Component: save-export
           Product: word processor

Hello and thank you for your support.

I have been using the writer to write a simple document for a few years now,
this is the first, hopefully the last, time it happened.

I saved my work as per usual, but the very next time I attempted to open it, a
window labeled 'Ascii Filter Options' appeared, asking me about language and
ASCII options for the document. (So far, the document would just load normally
with the writer)

Image depicting the pop-up:
http://img801.imageshack.us/img801/1695/asciifilteroptions.png

Regardless of my choices (I have tried any legitimate option), the document
displays as '########....' throughout the entire length (few hundreds of
pages). All the data has been replaces by '#####...'.

I have tried opening the document on two different machines (PC with WinXP and
a PC with Win7) and encountered the very same problem.
I have also attempted opening the document using a variety of other text
editors, including notepad and notepad++, where the document displays as blank
spaces throughout the entire length.
I have also tried to copy/paste the contents, but the #### remain ####, and the
blank spaces remain blank.

When I have opened the document in a Hex editor (FlexHex), I saw '000' for the
entire document.

Best regards and thanks again, Amit.


Further document and PC info below:

Document specifications:
-Document consists of a picture or two, then text from there on for a few
hundreds of pages
-Text written only using the 'David' font
-Some headlines and a single Index/Table used as table of contents
-Text written solely in English, black colored

PC:
Win7 OS, Intel i5 CPU, gigabyte-ud4 MB, WD 1TB HD.

P.S
I apologize if I sent it to the wrong section in the bug report, and ask to
forward this report if I indeed had.

-- 
You are receiving this mail because:
You are the assignee for the bug.

Mime
View raw message