incubator-ooo-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject [Bug 120371] New: The default automatic color font is not saved when I re-open a document even if the document was saved
Date Thu, 26 Jul 2012 01:03:32 GMT
https://issues.apache.org/ooo/show_bug.cgi?id=120371

          Priority: P3
            Bug ID: 120371
          Assignee: ooo-issues@incubator.apache.org
           Summary: The default automatic color font is not saved when I
                    re-open a document even if the document was saved
          Severity: minor
        Issue Type: DEFECT
    Classification: Application
                OS: Mac OSX, 10.7
          Reporter: bpichardocan2009@my.fit.edu
          Hardware: Mac
            Status: UNCONFIRMED
           Version: AOO 3.4.0
         Component: formatting
           Product: word processor

I was using the color black for the times new roman font, I had a few sentences
on my document, then I saved the document, closed OpenOffice and re-opened
again and this time the default font was set to red instead of black and I
never used red.

to replicate this bug:
write something in your word processor with the black font as your default
color.
save the document as .odt.
close the document and OpenOffice.
re-open openOffice then the document and you will notice that the default color
black is now changed to red.

I tried this two times and i kept happening. I suspect that the default color
is not being saved with the document when you save the document.

-- 
You are receiving this mail because:
You are the assignee for the bug.

Mime
View raw message