incubator-ooo-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject [Bug 120337] speadsheet crashes
Date Sat, 21 Jul 2012 15:02:31 GMT
https://issues.apache.org/ooo/show_bug.cgi?id=120337

Ariel Constenla-Haile <arielch@apache.org> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                 CC|                            |arielch@apache.org

--- Comment #1 from Ariel Constenla-Haile <arielch@apache.org> ---
Your problem looks like a known bug with the user configuration.

Try (re)moving the file registrymodifications.xcu in your user profile.
If this does not work, try removing the whole user profile folder.
The user profile is usually in C:\Documents and Settings\<your account
name>\Application Data\OpenOffice.org\3\user (Windows 7) or Then open the
C:\Documents and Settings\<your account name>\Application
Data\OpenOffice.org\3\user (Win XP). It is a hidden folder. Rename
that file and restart Apache OpenOffice, including the system tray
Quickstarter.
The file registrymodifications.xcu will be then re-generated (note that this
may cause some settings being lost).

The file registrymodifications.xcu may have confidential information, like your
name, surname, address, telephone numbre, etc. That's why I don't ask you to
attach it to this bug report, but if you want, you can send it to the private
mailing list ooo-private@incubator.apache.org where it will be kept privately
(this list is not archived on the internet). This will help us to try to
reproduce your bug and so try to find a fix.

-- 
You are receiving this mail because:
You are the assignee for the bug.

Mime
View raw message