incubator-ooo-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject [Bug 120275] New: AOO 3.4 requires Java6 on 64bit Windows platforms
Date Sat, 14 Jul 2012 11:23:46 GMT
https://issues.apache.org/ooo/show_bug.cgi?id=120275

          Priority: P3
            Bug ID: 120275
          Assignee: ooo-issues@incubator.apache.org
           Summary: AOO 3.4 requires Java6 on 64bit Windows platforms
          Severity: normal
        Issue Type: DEFECT
    Classification: Code
                OS: Windows, all
          Reporter: villeroy@t-online.de
          Hardware: PC
            Status: UNCONFIRMED
           Version: AOO 3.4.0
         Component: definition
           Product: api

There have been various reports on the user.services.openoffice.org forum that
AOO(or LibO) does not play well with Java7(32bit) on Windows(64bit) systems.
I could reproduce the problem ("No Java installation found") with a fresh AOO
install on a Windows 2008 server and Java7(32).
With Java6 I could run XHTML exports and JDBC connections.

-- 
You are receiving this mail because:
You are the assignee for the bug.

Mime
View raw message