incubator-ooo-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject [Bug 120269] New: Two settings for which no choice is given even in custom install
Date Thu, 12 Jul 2012 19:41:48 GMT
https://issues.apache.org/ooo/show_bug.cgi?id=120269

          Priority: P3
            Bug ID: 120269
          Assignee: ooo-issues@incubator.apache.org
           Summary: Two settings for which no choice is given even in
                    custom install
          Severity: major
        Issue Type: DEFECT
    Classification: Application
                OS: Windows XP
          Reporter: ecathers@gcpl.us
          Hardware: PC
            Status: UNCONFIRMED
           Version: AOO 3.4.0
         Component: ui
           Product: installation

I've been installing 3.4 on the public computers at the library where I work.
This is happening consistently: Even when you choose custom install, there
doesn't seem to be a way to choose options so that two aggravating things do
not happen - 1) the program is added to the startup folder and greatly slows up
the boot process, and 2) the default program for opening the .doc file type is
changed to Open Office even if you have Microsoft Office installed. There is
also no notice that this is what is going to happen, so it's been a hassle all
around trying to figure out 1) why all the computers were booting so slowly,
and 2) why people are finding themselves in Open Office when they didn't mean
to be, getting error messages about formatting when they try to save a document
that was originally created in Word.

This has been consistent on all of the computers I've installed it on. We have
over 30. It's a real pain undoing these settings when I wouldn't have chosen to
set them up that way in the first place. I don't remember ever having this
problem in previous versions.

-- 
You are receiving this mail because:
You are the assignee for the bug.

Mime
View raw message