incubator-ooo-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject [Bug 120259] New: Another OO 3.4 JRE problem variation
Date Thu, 12 Jul 2012 01:14:46 GMT
https://issues.apache.org/ooo/show_bug.cgi?id=120259

          Priority: P3
            Bug ID: 120259
          Assignee: ooo-issues@incubator.apache.org
           Summary: Another OO 3.4 JRE problem variation
          Severity: blocker
        Issue Type: DEFECT
    Classification: Application
                OS: Windows 7
          Reporter: sowellja@bellsouth.net
          Hardware: PC
            Status: UNCONFIRMED
           Version: AOO 3.4.0
         Component: configuration
           Product: spreadsheet

Similar to previous problems but different - my variation is as follows.  

I indeed have JRE 6.1.02 installed.  I uninstalled OO 3.3, rebooted, installed
OO 3.4.  

I open a small spreadsheet with no add-ons (other than today()), check the Java
panel, find that I indeed have 1.6.0.22 installed, in fact that's the only JRE
it shows me.  OK so far.

Now I attempt to open a much larger spreadsheet which does use the addon
getquotes().

When it begins adapting row size it gives me the Environment Changed popup, I
click on OK and the response is "Read Error.  An unknown error has occurred" -
, window closes.

The window for the small spreadsheet is still open, I check the Java panel and
it still reports 6.1.0.22 is the JRE in use.

Suggestions?  Removing the getquotes() addon is not an option, I can't open the
spreadsheet to do that.

-- 
You are receiving this mail because:
You are the assignee for the bug.

Mime
View raw message