incubator-ooo-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject [Bug 120254] "Could not create Java implementation loader" error
Date Sat, 14 Jul 2012 20:49:43 GMT
https://issues.apache.org/ooo/show_bug.cgi?id=120254

--- Comment #17 from impinball@gmail.com ---
(In reply to comment #16)
> (In reply to comment #15)
> > no avail...any other ideas? I'm seriously thinking about compiling my
> > downloaded extensions into a folder and uninstalling/reinstalling OOo to see
> > if that would fix it.
> 
> No, I'm out of ideas. Just tried on Windows XP 32 bits and Windows 7 64
> bits, and it works, with Java 1.7.0u5 32 bits on both cases, I tried 
> http://extensions.services.openoffice.org/en/project/ReadabilityReport
> http://extensions.services.openoffice.org/en/project/ooo2gd
> 
> Which Java version are you using?
> Some users report Java 7 does not work with OpenOffice on Windows.

6...My big question now is: should I uninstall and re-install OOo?

-- 
You are receiving this mail because:
You are on the CC list for the bug.

Mime
View raw message