incubator-ooo-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject [Bug 120227] New: upgrade to Apache 3.4 crash
Date Mon, 09 Jul 2012 12:01:17 GMT
https://issues.apache.org/ooo/show_bug.cgi?id=120227

          Priority: P3
            Bug ID: 120227
          Assignee: ooo-issues@incubator.apache.org
           Summary: upgrade to Apache 3.4 crash
          Severity: blocker
        Issue Type: DEFECT
    Classification: Application
                OS: Mac OSX, 10.7
          Reporter: juliejouvencel@yahoo.fr
          Hardware: Mac
            Status: UNCONFIRMED
           Version: AOO 3.4.0
         Component: editing
           Product: word processor

I had been using Writer OO 3.3 lately and I was called to upgrade to Apache
3.4, which I did.
Since then, the programm constantly crashes after the opening : impossible to
edit text or save changes. Recovery is offered but nothing is found nor is
changed.
I uninstall Aoo 3.4 to reinstall it.
Same results.
I checked on forum and tried a solution (like rename a file into
"oldopenoffice") but nothing changed, and I can't work anymore...It's been a
week now..
I'm a writer.. :-S

Thanks for help

-- 
You are receiving this mail because:
You are the assignee for the bug.

Mime
View raw message