incubator-ooo-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject [Bug 120220] New: Applying Header and Footer settings on one slide, but the settings are also applied on new slides.
Date Mon, 09 Jul 2012 07:01:06 GMT
https://issues.apache.org/ooo/show_bug.cgi?id=120220

          Priority: P3
            Bug ID: 120220
          Assignee: ooo-issues@incubator.apache.org
           Summary: Applying Header and Footer settings on one slide, but
                    the settings are also applied on new slides.
          Severity: normal
        Issue Type: DEFECT
    Classification: Application
                OS: All
          Reporter: binbjguo@gmail.com
          Hardware: All
            Status: CONFIRMED
           Version: AOO 3.4.0
         Component: code
           Product: presentation

Build:
Aoo3.4.1 m1 (Build:9591) - Rev.1354891

Steps:
1. Launch AOO.
2. Create a new presentation. there is one slide.
3. View|Header and Footer...
4. Set random settings under Slide tab. (for example, input Foot text as "abc")
5. Click Apply button on this dialog. 
6. Settings applied in step 4 display in this slide. (there is a bug -Header
and Footer settings are not reflected immidiately, tracked by existing active
open 119056)
7. Create a new slide.

Actual Results:
Settings are also applied on this new silde.

Expected Results:
Settings are only applied on one 'old' slide, not on the new slide.

-- 
You are receiving this mail because:
You are the assignee for the bug.

Mime
View raw message