incubator-ooo-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject [Bug 120173] New: error
Date Tue, 03 Jul 2012 11:10:32 GMT
https://issues.apache.org/ooo/show_bug.cgi?id=120173

          Priority: P3
            Bug ID: 120173
          Assignee: ooo-issues@incubator.apache.org
           Summary: error
          Severity: normal
        Issue Type: DEFECT
    Classification: Application
                OS: All
          Reporter: drrself@gmail.com
          Hardware: All
            Status: UNCONFIRMED
           Version: AOO 3.4.0
         Component: save-export
           Product: word processor

upgraded to version 3.4 
I create documents for teaching using Writer
on screen everything looks fine
when the file is saved in RTF - it loses the "page break" code somehow

the document I create using Writer is saved in RTF,
using "page breaks" so that the teaching notes
are spaced appropriately for teaching
then loaded onto an E-Reader

when re-opened by Writer, the "page breaks"
appear okay - but apparently the code has changed
and only works for Writer - other e-readers don't 
recognize the new code

in all the versions prior to 3.4,
the "page breaks" have been correct
now it is just one long document with the pages running together
can we get the "page break" code back into the saved RTF file

my primary reader for teaching is a Sony E-Reader,
but it does the same on my Samsung Galaxy II Tablet

-- 
You are receiving this mail because:
You are the assignee for the bug.

Mime
View raw message