incubator-ooo-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject [Bug 120123] Number of copies displays invalid number for Print option.
Date Mon, 16 Jul 2012 02:48:28 GMT
https://issues.apache.org/ooo/show_bug.cgi?id=120123

Du Jing <bjdujing@gmail.com> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|UNCONFIRMED                 |CONFIRMED
                 CC|                            |bjdujing@gmail.com
     Ever confirmed|0                           |1

--- Comment #2 from Du Jing <bjdujing@gmail.com> ---
can reproduce the defect in AOO341-Rev.1359641,and summarize the repeat step
and test result as below,maybe has a little different with original defect
description.but main problem of defect still exist.

repeat step:
1.launch oo and new a text document
2.enable print dialog by "File->print"
3.set the number of copies

defect:
1.can input 9999999999999999999..... and the last "9" does not display
completely.
when tabbed off/on of the field "collate" it defaulted back to 16384.
2. When I entered a number 6 digits, and then attempt to use the arrows to
increase the number, it defaulted to 16384 and the input box was sized
correctly.
3.When I mouse clicked to another application and then mouse clicked back the
field it defaulted back to 16384, but the box was still sized incorrectly.

-- 
You are receiving this mail because:
You are the assignee for the bug.

Mime
View raw message