incubator-ooo-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
Subject [Bug 119525] AOo doesn't work with Java 1.7 on Windows
Date Sun, 01 Jul 2012 17:09:35 GMT

Jeff <> changed:

           What    |Removed                     |Added
                 CC|                            |

--- Comment #32 from Jeff <> ---
I am new to OpenOffice, but I am having the same problem described here with
two new fresh installations of OO 3.4.0.  They are different computers, both
Win7 64 bit.  If I have Java 1.6 installed, they both work fine.  If I upgrade
Java to 1.7 (latest version, 32 or 64 bit), I get the same Java error described
in this bug string.  I can easily downgrade back to Java 1.6 and OO begins
working again with no Java error message.  Upgrade again and it breaks again.

The error includes the problems described with Base as well as the Wizards.

You are receiving this mail because:
You are the assignee for the bug.

View raw message