incubator-ooo-issues mailing list archives: June 2012

Site index · List index
Message list« Previous · 1 · 2 · 3 · 4 · 5 · 6 · 7 · 8 · 9 · 10 · 11 · 12 · 13 · 14 · 15 · 16 · 17 · 18 · 19 · 20 · 21 · 22 · 23 · 24 · 25 · 26 · 27 · 28 · 29 · 30 · 31 · 32 · 33 · 34 · 35 · 36 · 37 · 38 · 39 · 40 · 41 · 42 · 43 · 44 · 45 · 46 · 47 · 48 · 49 · 50 · 51 · 52 · 53 · 54 · 55 · 56 · 57 · 58 · Next »Thread · Author · Date
[Bug 118879] [From Symphony] Presentation crashed if exit screen show
bugzi...@apache.org   [Bug 118879] [From Symphony] Presentation crashed if exit screen show Wed, 06 Jun, 10:45
bugzi...@apache.org   [Bug 118879] [From Symphony] Presentation crashed if exit screen show Thu, 21 Jun, 07:59
bugzi...@apache.org   [Bug 118879] [From Symphony] Presentation crashed if exit screen show Sun, 24 Jun, 06:04
bugzi...@apache.org   [Bug 118879] [From Symphony] Presentation crashed if exit screen show Mon, 25 Jun, 23:30
bugzi...@apache.org   [Bug 118879] [From Symphony] Presentation crashed if exit screen show Fri, 29 Jun, 12:04
[Bug 119648] Impress 3.4.0 - animated parts displayed in wrong order
bugzi...@apache.org   [Bug 119648] Impress 3.4.0 - animated parts displayed in wrong order Wed, 06 Jun, 11:18
bugzi...@apache.org   [Bug 119648] Impress 3.4.0 - animated parts displayed in wrong order Wed, 06 Jun, 11:18
bugzi...@apache.org [Bug 119841] New: "sca" not accepted as uppercase characters. Wed, 06 Jun, 13:14
bugzi...@apache.org   [Bug 119841] "sca" not accepted as uppercase characters. Thu, 14 Jun, 02:30
bugzi...@apache.org   [Bug 119841] "sca" not accepted as uppercase characters. Thu, 14 Jun, 03:03
bugzi...@apache.org   [Bug 119841] "sca" not accepted as uppercase characters. Thu, 14 Jun, 06:15
bugzi...@apache.org [Bug 119842] New: OOo 3.4.0 after upgrade from 3.2.0 can't read MS SQL Express Table Data Wed, 06 Jun, 15:31
bugzi...@apache.org   [Bug 119842] OOo 3.4.0 after upgrade from 3.2.0 can't read MS SQL Express Table Data Wed, 06 Jun, 19:12
bugzi...@apache.org   [Bug 119842] OOo 3.4.0 after upgrade from 3.2.0 can't read MS SQL Express Table Data Fri, 08 Jun, 06:05
bugzi...@apache.org   [Bug 119842] OOo 3.4.0 after upgrade from 3.2.0 can't read MS SQL Express Table Data Fri, 08 Jun, 10:15
[Bug 118906] Support system libraries for apr, apr-util, serf, coinmp.
bugzi...@apache.org   [Bug 118906] Support system libraries for apr, apr-util, serf, coinmp. Wed, 06 Jun, 19:50
bugzi...@apache.org   [Bug 118906] Support system libraries for apr, apr-util, serf, coinmp. Thu, 07 Jun, 06:37
bugzi...@apache.org   [Bug 118906] Support system libraries for apr, apr-util, serf, coinmp. Thu, 07 Jun, 06:59
bugzi...@apache.org   [Bug 118906] Support system libraries for apr, apr-util, serf, coinmp. Tue, 26 Jun, 14:45
bugzi...@apache.org   [Bug 118906] Support system libraries for apr, apr-util, serf, coinmp. Tue, 26 Jun, 14:55
bugzi...@apache.org   [Bug 118906] Support system libraries for apr, apr-util, serf, coinmp. Wed, 27 Jun, 09:29
bugzi...@apache.org   [Bug 118906] Support system libraries for apr, apr-util, serf, coinmp. Thu, 28 Jun, 08:16
[Bug 119380] Printing and formatting problems with Dymo labelprinter.
bugzi...@apache.org   [Bug 119380] Printing and formatting problems with Dymo labelprinter. Wed, 06 Jun, 22:20
bugzi...@apache.org   [Bug 119380] Printing and formatting problems with Dymo labelprinter. Wed, 06 Jun, 22:21
[Bug 111609] ODFF: implement missing imaginary functions
bugzi...@apache.org   [Bug 111609] ODFF: implement missing imaginary functions Wed, 06 Jun, 22:56
bugzi...@apache.org   [Bug 111609] ODFF: implement missing imaginary functions Fri, 08 Jun, 08:18
bugzi...@apache.org   [Bug 111609] ODFF: implement missing imaginary functions Fri, 08 Jun, 14:57
[Bug 119373] Request for AOO binary distribution in generic Linux tarball format
bugzi...@apache.org   [Bug 119373] Request for AOO binary distribution in generic Linux tarball format Wed, 06 Jun, 23:33
[Bug 119478] [From Symphony]PPT Import:Cell background color in table gets lost while opening a ppt file with AOO
bugzi...@apache.org   [Bug 119478] [From Symphony]PPT Import:Cell background color in table gets lost while opening a ppt file with AOO Thu, 07 Jun, 01:09
bugzi...@apache.org   [Bug 119478] [From Symphony]PPT Import:Cell background color in table gets lost while opening a ppt file with AOO Thu, 07 Jun, 01:12
bugzi...@apache.org   [Bug 119478] [From Symphony]PPT Import:Cell background color in table gets lost while opening a ppt file with AOO Thu, 07 Jun, 02:09
bugzi...@apache.org   [Bug 119478] [From Symphony]PPT Import:Cell background color in table gets lost while opening a ppt file with AOO Thu, 07 Jun, 06:48
bugzi...@apache.org   [Bug 119478] [From Symphony]PPT Import:Cell background color in table gets lost while opening a ppt file with AOO Thu, 07 Jun, 06:52
bugzi...@apache.org   [Bug 119478] [From Symphony]PPT Import:Cell background color in table gets lost while opening a ppt file with AOO Thu, 07 Jun, 07:03
bugzi...@apache.org   [Bug 119478] [From Symphony]PPT Import:Cell background color in table gets lost while opening a ppt file with AOO Thu, 07 Jun, 11:32
[Bug 119405] Numbering text style changed after importing the *.doc
bugzi...@apache.org   [Bug 119405] Numbering text style changed after importing the *.doc Thu, 07 Jun, 05:24
bugzi...@apache.org [Bug 119843] New: Shape and text color display different with MS office Thu, 07 Jun, 05:24
bugzi...@apache.org   [Bug 119843] Shape and text color display different with MS office Thu, 07 Jun, 05:24
bugzi...@apache.org   [Bug 119843] [From Symphony]:Shape and text color display different with MS office Thu, 07 Jun, 05:25
bugzi...@apache.org   [Bug 119843] [From Symphony]:Shape and text color display different with MS office Thu, 07 Jun, 05:26
bugzi...@apache.org [Bug 119844] New: [From Symphony]The Spin effect's amount property losts when saved pptx to odp. Thu, 07 Jun, 05:31
bugzi...@apache.org [Bug 119845] New: [From Symphony]The Exit/Entrance->Magnify effect in pptx can not play correct in AOO Thu, 07 Jun, 05:41
bugzi...@apache.org [Bug 119846] New: [From Symphony]The Exit/Entrance->Random Effects in pptx can not play correct in AOO Thu, 07 Jun, 05:46
bugzi...@apache.org [Bug 119847] New: [From Symphony]font size of fields increased when open the .ppt file in aoo Thu, 07 Jun, 05:51
bugzi...@apache.org [Bug 119848] New: text in text box can't show completely with sample file in AOO Thu, 07 Jun, 06:10
bugzi...@apache.org   [Bug 119848] text in text box can't show completely with sample file in AOO Thu, 07 Jun, 06:11
bugzi...@apache.org [Bug 119849] New: Text box lost after save the sample file to .odp file Thu, 07 Jun, 06:18
bugzi...@apache.org   [Bug 119849] Text box lost after save the sample file to .odp file Tue, 12 Jun, 08:49
bugzi...@apache.org   [Bug 119849] Text box lost after save the sample file to .odp file Tue, 12 Jun, 08:50
bugzi...@apache.org [Bug 119850] New: [From Symphony]Text font style in table is changed to regular after open the pptx by AOO Thu, 07 Jun, 06:23
bugzi...@apache.org [Bug 119851] New: Page number should start with number 1 at second page Thu, 07 Jun, 06:25
bugzi...@apache.org   [Bug 119851] Page number should start with number 1 at second page Thu, 07 Jun, 10:35
bugzi...@apache.org   [Bug 119851] Page number should start with number 1 at second page Tue, 12 Jun, 07:06
bugzi...@apache.org [Bug 119852] New: [From Symphony]After save as a doc file, page layout changed Thu, 07 Jun, 06:46
bugzi...@apache.org   [Bug 119852] [From Symphony]After save as a doc file, page layout changed Thu, 07 Jun, 10:48
bugzi...@apache.org [Bug 119853] New: [From Symphony]placeholder in pptx changed in AOO3.4 Thu, 07 Jun, 06:46
bugzi...@apache.org   [Bug 119853] [From Symphony]placeholder in pptx changed in AOO3.4 Thu, 07 Jun, 10:19
bugzi...@apache.org [Bug 119854] New: [From Symphony]Open a .pptx document which include a table in it via AOO,the Undo function can be work Thu, 07 Jun, 06:54
bugzi...@apache.org [Bug 119855] New: [From Symphony]Animation: Text Blind/Fly in Animation is not same as MS office Thu, 07 Jun, 06:58
[Bug 29139] WW8: use "default paragraph font" for Hyperlink in TOC
bugzi...@apache.org   [Bug 29139] WW8: use "default paragraph font" for Hyperlink in TOC Thu, 07 Jun, 07:04
bugzi...@apache.org   [Bug 29139] WW8: use "default paragraph font" for Hyperlink in TOC Thu, 07 Jun, 07:05
bugzi...@apache.org   [Bug 29139] WW8: use "default paragraph font" for Hyperlink in TOC Fri, 08 Jun, 01:55
bugzi...@apache.org [Bug 119856] New: idlc build fails with "spurious filename" error Thu, 07 Jun, 07:04
bugzi...@apache.org   [Bug 119856] idlc build fails with "spurious filename" error Thu, 07 Jun, 07:06
bugzi...@apache.org   [Bug 119856] idlc build fails with "spurious filename" error Thu, 07 Jun, 07:07
bugzi...@apache.org   [Bug 119856] idlc build fails with "spurious filename" error Thu, 07 Jun, 09:29
bugzi...@apache.org   [Bug 119856] idlc build fails with "spurious filename" error Thu, 07 Jun, 15:20
[Bug 119485] [From Symphony]TOC lost if saved by AOO
bugzi...@apache.org   [Bug 119485] [From Symphony]TOC lost if saved by AOO Thu, 07 Jun, 07:08
[Bug 119556] [From Symphony] font size in title box is changed from 48 to 42 when open the sample in AOO3.4
bugzi...@apache.org   [Bug 119556] [From Symphony] font size in title box is changed from 48 to 42 when open the sample in AOO3.4 Thu, 07 Jun, 07:19
bugzi...@apache.org   [Bug 119556] [From Symphony] font size in title box is changed from 48 to 42 when open the sample in AOO3.4 Thu, 07 Jun, 07:23
[Bug 119545] [From Symphony]The title text is not Italic in Studio design template like that in MS Office.
bugzi...@apache.org   [Bug 119545] [From Symphony]The title text is not Italic in Studio design template like that in MS Office. Thu, 07 Jun, 07:31
bugzi...@apache.org   [Bug 119545] [From Symphony]The title text is not Italic in Studio design template like that in MS Office. Tue, 26 Jun, 08:04
bugzi...@apache.org   [Bug 119545] [From Symphony]The title text is not Italic in Studio design template like that in MS Office. Tue, 26 Jun, 08:26
bugzi...@apache.org   [Bug 119545] [From Symphony]The title text is not Italic in Studio design template like that in MS Office. Tue, 26 Jun, 08:27
bugzi...@apache.org   [Bug 119545] [From Symphony]The title text is not Italic in Studio design template like that in MS Office. Tue, 26 Jun, 15:09
bugzi...@apache.org   [Bug 119545] [From Symphony]The title text is not Italic in Studio design template like that in MS Office. Wed, 27 Jun, 05:00
bugzi...@apache.org [Bug 119858] New: Can't connect to open office 3.4 with UNO Java API Thu, 07 Jun, 07:58
bugzi...@apache.org   [Bug 119858] Can't connect to open office 3.4 with UNO Java API Mon, 11 Jun, 12:36
bugzi...@apache.org   [Bug 119858] Can't connect to open office 3.4 with UNO Java API Fri, 15 Jun, 02:12
bugzi...@apache.org [Bug 119860] New: [From Symphony]The position of conncector change after save to another ppt by AOO Thu, 07 Jun, 07:58
bugzi...@apache.org   [Bug 119860] [From Symphony]The position of conncector change after save to another ppt by AOO Thu, 07 Jun, 09:51
bugzi...@apache.org   [Bug 119860] [From Symphony]The position of conncector change after save to another ppt by AOO Thu, 07 Jun, 09:51
bugzi...@apache.org [Bug 119857] New: [From Symphony]Vertical text in tables displayed wrong direction when importing .doc file Thu, 07 Jun, 07:58
bugzi...@apache.org   [Bug 119857] [From Symphony]Vertical text in tables displayed wrong direction when importing .doc file Thu, 07 Jun, 08:06
bugzi...@apache.org   [Bug 119857] [From Symphony]Vertical text in tables displayed wrong direction when importing .doc file Fri, 08 Jun, 01:54
bugzi...@apache.org   [Bug 119857] [From Symphony]Vertical text in tables displayed wrong direction when importing .doc file Fri, 08 Jun, 01:55
bugzi...@apache.org   [Bug 119857] [From Symphony]Vertical text in tables displayed wrong direction when importing .doc file Fri, 08 Jun, 03:18
bugzi...@apache.org   [Bug 119857] [From Symphony]Vertical text in tables displayed wrong direction when importing .doc file Fri, 08 Jun, 03:19
bugzi...@apache.org   [Bug 119857] [From Symphony]Vertical text in tables displayed wrong direction when importing .doc file Fri, 08 Jun, 03:20
bugzi...@apache.org [Bug 119861] New: Can't connect to open office 3.4.0 with UNO Java API Thu, 07 Jun, 07:58
bugzi...@apache.org   [Bug 119861] Can't connect to open office 3.4.0 with UNO Java API Mon, 11 Jun, 08:54
bugzi...@apache.org   [Bug 119861] Can't connect to open office 3.4.0 with UNO Java API Mon, 11 Jun, 12:36
bugzi...@apache.org   [Bug 119861] Can't connect to open office 3.4.0 with UNO Java API Mon, 11 Jun, 12:37
bugzi...@apache.org [Bug 119859] New: the source data will restore when delete in MS office and open in AOO. Thu, 07 Jun, 07:58
bugzi...@apache.org   [Bug 119859] the source data will restore when delete in MS office and open in AOO. Tue, 12 Jun, 08:32
bugzi...@apache.org   [Bug 119859] the source data will restore when delete in MS office and open in AOO. Tue, 12 Jun, 08:35
bugzi...@apache.org [Bug 119862] New: the source data will restore when delete in MS office and open in AOO. Thu, 07 Jun, 08:02
bugzi...@apache.org   [Bug 119862] the source data will restore when delete in MS office and open in AOO. Tue, 12 Jun, 08:35
bugzi...@apache.org   [Bug 119862] the source data will restore when delete in MS office and open in AOO. Tue, 19 Jun, 05:37
bugzi...@apache.org [Bug 119863] New: The line direction changed after save the sample file Thu, 07 Jun, 08:08
bugzi...@apache.org   [Bug 119863] The line direction changed after save the sample file Wed, 20 Jun, 06:41
bugzi...@apache.org [Bug 119864] New: [From Symphony]Some shapes in master page lose after save Thu, 07 Jun, 08:09
bugzi...@apache.org   [Bug 119864] [From Symphony]Some shapes in master page lose after save to another ppt by AOO Thu, 07 Jun, 08:09
bugzi...@apache.org   [Bug 119864] [From Symphony]Some shapes in master page lose after save to another ppt by AOO Thu, 07 Jun, 08:10
bugzi...@apache.org   [Bug 119864] [From Symphony]Some shapes in master page lose after save to another ppt by AOO Thu, 07 Jun, 08:11
bugzi...@apache.org [Bug 119865] New: It is not convenient that there is no sort ascending/descending option when set auto filter on column. Thu, 07 Jun, 08:11
bugzi...@apache.org   [Bug 119865] It is not convenient that there is no sort ascending/descending option when set auto filter on column. Tue, 12 Jun, 08:37
bugzi...@apache.org [Bug 119866] New: [From Symphony]The bullet in outline area lost after openning by AOO Thu, 07 Jun, 08:20
bugzi...@apache.org [Bug 119867] New: [From Symphony]"with previous" and "after previous"properties set can not take effect after openning ppt by AOO Thu, 07 Jun, 08:24
bugzi...@apache.org [Bug 119868] New: [From Symphony]Graphic bullet is incorrect in the .ppt doc which saved via AOO Thu, 07 Jun, 08:31
Message list« Previous · 1 · 2 · 3 · 4 · 5 · 6 · 7 · 8 · 9 · 10 · 11 · 12 · 13 · 14 · 15 · 16 · 17 · 18 · 19 · 20 · 21 · 22 · 23 · 24 · 25 · 26 · 27 · 28 · 29 · 30 · 31 · 32 · 33 · 34 · 35 · 36 · 37 · 38 · 39 · 40 · 41 · 42 · 43 · 44 · 45 · 46 · 47 · 48 · 49 · 50 · 51 · 52 · 53 · 54 · 55 · 56 · 57 · 58 · Next »Thread · Author · Date
Box list
Nov 2012174
Oct 20121060
Sep 20122232
Aug 20122194
Jul 20121780
Jun 20124114
May 20121418
Apr 2012707
Mar 20121302
Feb 20121959
Jan 20122048
Dec 2011336
Nov 2011648
Oct 2011202