incubator-ooo-issues mailing list archives: June 2012

Site index · List index
Message list« Previous · 1 · 2 · 3 · 4 · 5 · 6 · 7 · 8 · 9 · 10 · 11 · 12 · 13 · 14 · 15 · 16 · 17 · 18 · 19 · 20 · 21 · 22 · 23 · 24 · 25 · 26 · 27 · 28 · 29 · 30 · 31 · 32 · 33 · 34 · 35 · 36 · 37 · 38 · 39 · 40 · 41 · 42 · 43 · 44 · 45 · 46 · 47 · 48 · 49 · 50 · 51 · 52 · 53 · 54 · 55 · 56 · 57 · 58 · Next »Thread · Author · Date
bugzi...@apache.org [Bug 119779] New: [From Symphony]repeated animation can't work with ppt file Tue, 05 Jun, 06:58
[Bug 119513] [From Symphony]Picture is lost when opening sample PPT file
bugzi...@apache.org   [Bug 119513] [From Symphony]Picture is lost when opening sample PPT file Tue, 05 Jun, 07:05
bugzi...@apache.org   [Bug 119513] [From Symphony]Picture is lost when opening sample PPT file Wed, 06 Jun, 07:25
bugzi...@apache.org   [Bug 119513] [From Symphony]Picture is lost when opening sample PPT file Wed, 06 Jun, 07:29
bugzi...@apache.org   [Bug 119513] [From Symphony]Picture is lost when opening sample PPT file Wed, 06 Jun, 07:58
bugzi...@apache.org   [Bug 119513] [From Symphony]Picture is lost when opening sample PPT file Wed, 06 Jun, 08:10
bugzi...@apache.org   [Bug 119513] [From Symphony]Picture is lost when opening sample PPT file Wed, 06 Jun, 08:44
bugzi...@apache.org   [Bug 119513] [From Symphony]Picture is lost when opening sample PPT file Wed, 06 Jun, 13:03
bugzi...@apache.org   [Bug 119513] [From Symphony]Picture is lost when opening sample PPT file Mon, 25 Jun, 03:27
bugzi...@apache.org [Bug 119780] New: [From Symphony]Text anchor is changed from Top to Center when open a pot template Tue, 05 Jun, 07:14
[Bug 119565] [From Symphony] The SUM formula result changed incorrectly if save the .xls doc to .ods one.
bugzi...@apache.org   [Bug 119565] [From Symphony] The SUM formula result changed incorrectly if save the .xls doc to .ods one. Tue, 05 Jun, 07:18
bugzi...@apache.org   [Bug 119565] [From Symphony] The SUM formula result changed incorrectly if save the .xls doc to .ods one. Tue, 05 Jun, 07:20
bugzi...@apache.org   [Bug 119565] [From Symphony] The SUM formula result changed incorrectly if save the .xls doc to .ods one. Tue, 05 Jun, 14:30
bugzi...@apache.org   [Bug 119565] [From Symphony] The SUM formula result changed incorrectly if save the .xls doc to .ods one. Wed, 06 Jun, 11:35
bugzi...@apache.org   [Bug 119565] [From Symphony] The SUM formula result changed incorrectly if save the .xls doc to .ods one. Wed, 06 Jun, 23:51
bugzi...@apache.org   [Bug 119565] [From Symphony] The SUM formula result changed incorrectly if save the .xls doc to .ods one. Thu, 07 Jun, 02:08
bugzi...@apache.org [Bug 119781] New: Line style save changes not saved correct in AOO with sample file Tue, 05 Jun, 07:19
bugzi...@apache.org   [Bug 119781] Line style save changes not saved correct in AOO with sample file Tue, 05 Jun, 08:47
bugzi...@apache.org [Bug 119782] New: Split entrance effect animation (direction is verical in) for diagram is not correct when opening pptx in AOO. Tue, 05 Jun, 07:24
bugzi...@apache.org   [Bug 119782] Split entrance effect animation (direction is verical in) for diagram is not correct when opening pptx in AOO. Tue, 12 Jun, 06:57
bugzi...@apache.org [Bug 119783] New: the handle point of shape painted in canvas lost when open the doc file in AOO. Tue, 05 Jun, 07:28
bugzi...@apache.org   [Bug 119783] the handle point of shape painted in canvas lost when open the doc file in AOO. Tue, 12 Jun, 08:04
bugzi...@apache.org   [Bug 119783] the handle point of shape painted in canvas lost when open the doc file in AOO. Wed, 13 Jun, 09:02
bugzi...@apache.org [Bug 119784] New: [From Symphony]border between paragraph in doc file is changed after openning by AOO Tue, 05 Jun, 07:59
bugzi...@apache.org [Bug 119785] New: Animations Allowed is not work and the shadow in slide 1 is not diaplay when open in AOO Tue, 05 Jun, 07:59
bugzi...@apache.org   [Bug 119785] Uncheck Animations Allowed is not work and the shadow in slide 1 is not diaplay when open in AOO Tue, 05 Jun, 08:49
[Bug 119553] [From Symphony]Text anchor in subtitle text box is changed from Top to Center when open a pot template in AOO3.4
bugzi...@apache.org   [Bug 119553] [From Symphony]Text anchor in subtitle text box is changed from Top to Center when open a pot template in AOO3.4 Tue, 05 Jun, 08:07
bugzi...@apache.org   [Bug 119553] [From Symphony]Text anchor in subtitle text box is changed from Top to Center when open a pot template in AOO3.4 Tue, 05 Jun, 08:56
bugzi...@apache.org [Bug 119787] New: Doc-Export:the numbered style become disorder after saveing .doc to .doc in AOO Tue, 05 Jun, 08:26
bugzi...@apache.org   [Bug 119787] Doc-Export:the numbered style become disorder after saveing .doc to .doc in AOO Tue, 05 Jun, 08:26
bugzi...@apache.org   [Bug 119787] Doc-Export:the numbered style become disorder after saveing .doc to .doc in AOO Tue, 12 Jun, 08:04
bugzi...@apache.org [Bug 119788] New: [From Symphony]the star shapes in the pptx file display incorrectly in aoo Tue, 05 Jun, 08:32
bugzi...@apache.org   [Bug 119788] [From Symphony]the star shapes in the pptx file display incorrectly in aoo Tue, 05 Jun, 10:11
bugzi...@apache.org   [Bug 119788] [From Symphony]the star shapes in the pptx file display incorrectly in aoo Thu, 07 Jun, 07:07
bugzi...@apache.org [Bug 119789] New: OLE object can not be opened after save pptx as ppt via AOO. Tue, 05 Jun, 08:41
bugzi...@apache.org   [Bug 119789] OLE object can not be opened after save pptx as ppt via AOO. Tue, 12 Jun, 06:59
bugzi...@apache.org [Bug 119790] New: [From Symphony]cross reference will be lost after save new document to doc file Tue, 05 Jun, 08:42
bugzi...@apache.org [Bug 119791] New: [From Symphony] Open .ppt and save it in OO3.4, the table with merged cell can not display compeletely in MS Office. Tue, 05 Jun, 08:43
bugzi...@apache.org   [Bug 119791] [From Symphony] Open .ppt and save it in OO3.4, the table with merged cell can not display compeletely in MS Office. Tue, 05 Jun, 08:44
bugzi...@apache.org [Bug 119792] New: [From Symphony]OLE cannot be actived in MS office once save the .pptx to .ppt in aoo Tue, 05 Jun, 08:45
bugzi...@apache.org [Bug 119793] New: two data filter icons will be added when save as another xls in AOO. Tue, 05 Jun, 08:54
bugzi...@apache.org   [Bug 119793] two data filter icons will be added when save as another xls in AOO. Tue, 12 Jun, 06:21
bugzi...@apache.org [Bug 119794] New: The link in Index/Table is not work after saved the sample file Tue, 05 Jun, 08:57
bugzi...@apache.org [Bug 119795] New: Table style does not import correctly when open pptx file in AOO. Tue, 05 Jun, 08:57
bugzi...@apache.org   [Bug 119795] Table style does not import correctly when open pptx file in AOO. Tue, 12 Jun, 07:02
[Bug 119544] [From Symphony] sequence number is not displayed when open docx
bugzi...@apache.org   [Bug 119544] [From Symphony] sequence number is not displayed when open docx Tue, 05 Jun, 09:02
bugzi...@apache.org   [Bug 119544] [From Symphony] sequence number is not displayed when open docx Wed, 06 Jun, 02:43
bugzi...@apache.org   [Bug 119544] [From Symphony] sequence number is not displayed when open docx Wed, 06 Jun, 08:12
bugzi...@apache.org [Bug 119796] New: [From Symphony]page number in header will be lost after saving doc file to odt file Tue, 05 Jun, 09:11
bugzi...@apache.org [Bug 119797] New: shape cross page when open Chinese font doc file with AOO Tue, 05 Jun, 09:12
bugzi...@apache.org   [Bug 119797] shape cross page when open Chinese font doc file with AOO Tue, 05 Jun, 09:14
bugzi...@apache.org   [Bug 119797] shape cross page when open Chinese font doc file with AOO Tue, 12 Jun, 08:02
bugzi...@apache.org [Bug 119798] New: Crash occurs when opening attached ppt in AOO3.4. Tue, 05 Jun, 09:16
bugzi...@apache.org   [Bug 119798] Crash occurs when opening attached ppt in AOO3.4. Tue, 12 Jun, 07:04
[Bug 109905] Range name gets changed on import from Excel
bugzi...@apache.org   [Bug 109905] Range name gets changed on import from Excel Tue, 05 Jun, 09:17
bugzi...@apache.org   [Bug 109905] Range name gets changed on import from Excel Tue, 05 Jun, 09:18
bugzi...@apache.org   [Bug 109905] Range name gets changed on import from Excel Mon, 18 Jun, 03:18
[Bug 119624] [From Symphony]Group objects in table can not be placed correctly
bugzi...@apache.org   [Bug 119624] [From Symphony]Group objects in table can not be placed correctly Tue, 05 Jun, 09:27
bugzi...@apache.org   [Bug 119624] [From Symphony]Group objects in table can not be placed correctly Thu, 07 Jun, 14:12
bugzi...@apache.org   [Bug 119624] [From Symphony]Group objects in table can not be placed correctly Fri, 08 Jun, 08:18
bugzi...@apache.org   [Bug 119624] [From Symphony]Group objects in table can not be placed correctly Fri, 08 Jun, 08:20
bugzi...@apache.org   [Bug 119624] [From Symphony]Group objects in table can not be placed correctly Fri, 08 Jun, 08:21
bugzi...@apache.org   [Bug 119624] [From Symphony]Group objects in table can not be placed correctly Fri, 08 Jun, 08:26
bugzi...@apache.org   [Bug 119624] [From Symphony]Group objects in table can not be placed correctly Fri, 08 Jun, 08:26
bugzi...@apache.org   [Bug 119624] [From Symphony]Group objects in table can not be placed correctly Fri, 08 Jun, 08:28
bugzi...@apache.org [Bug 119799] New: Save and reload a .ppt file in OO3.4, play screenshow will skip one slide. Tue, 05 Jun, 09:29
bugzi...@apache.org   [Bug 119799] [From Symphony]Save and reload a .ppt file in OO3.4, play screenshow will skip one slide. Tue, 05 Jun, 09:29
bugzi...@apache.org [Bug 119800] New: Emphasis color blend effect animation does not work fine when open ppt file in AOO. Tue, 05 Jun, 09:42
bugzi...@apache.org   [Bug 119800] Emphasis color blend effect animation does not work fine when open ppt file in AOO. Tue, 12 Jun, 07:05
bugzi...@apache.org [Bug 119801] New: the chart lost when change the data filter and save as new xls file in AOO Tue, 05 Jun, 09:50
bugzi...@apache.org   [Bug 119801] the chart lost when change the data filter and save as new xls file in AOO Tue, 12 Jun, 06:27
[Bug 119134] Arabic text are not using ligatures
bugzi...@apache.org   [Bug 119134] Arabic text are not using ligatures Tue, 05 Jun, 09:54
bugzi...@apache.org [Bug 119802] New: MSI packet returns error 1303 when updating existing OO installation Tue, 05 Jun, 12:54
bugzi...@apache.org   [Bug 119802] MSI packet returns error 1303 when updating existing OO installation Tue, 05 Jun, 13:30
bugzi...@apache.org   [Bug 119802] MSI packet returns error 1303 when updating existing OO installation Tue, 12 Jun, 07:58
bugzi...@apache.org   [Bug 119802] MSI packet returns error 1303 when updating existing OO installation Wed, 20 Jun, 13:01
bugzi...@apache.org   [Bug 119802] MSI packet returns error 1303 when updating existing OO installation Wed, 20 Jun, 13:04
bugzi...@apache.org   [Bug 119802] MSI packet returns error 1303 when updating existing OO installation Wed, 20 Jun, 13:22
bugzi...@apache.org   [Bug 119802] MSI packet returns error 1303 when updating existing OO installation Wed, 20 Jun, 13:23
bugzi...@apache.org   [Bug 119802] MSI packet returns error 1303 when updating existing OO installation Wed, 20 Jun, 14:35
bugzi...@apache.org   [Bug 119802] MSI packet returns error 1303 when updating existing OO installation Thu, 21 Jun, 06:18
bugzi...@apache.org   [Bug 119802] MSI packet returns error 1303 when updating existing OO installation Thu, 21 Jun, 08:49
[Bug 5092] formula styles
bugzi...@apache.org   [Bug 5092] formula styles Tue, 05 Jun, 13:56
[Bug 119423] Open office service hung
bugzi...@apache.org   [Bug 119423] Open office service hung Tue, 05 Jun, 14:02
bugzi...@apache.org [Bug 119803] New: After upgrading to 3.4 RTF User Fields are not saving Tue, 05 Jun, 14:58
bugzi...@apache.org   [Bug 119803] After upgrading to 3.4 RTF User Fields are not saving Thu, 07 Jun, 10:23
bugzi...@apache.org   [Bug 119803] After upgrading to 3.4 RTF User Fields are not saving Thu, 14 Jun, 02:18
bugzi...@apache.org   3.4.1_release_blocker requested: [Bug 119803] After upgrading to 3.4 RTF User Fields are not saving Thu, 14 Jun, 02:18
bugzi...@apache.org   3.4.1_release_blocker granted: [Bug 119803] After upgrading to 3.4 RTF User Fields are not saving Thu, 21 Jun, 07:27
bugzi...@apache.org   [Bug 119803] After upgrading to 3.4 RTF User Fields are not saving Thu, 21 Jun, 07:27
bugzi...@apache.org   [Bug 119803] After upgrading to 3.4 RTF User Fields are not saving Thu, 21 Jun, 21:00
bugzi...@apache.org   [Bug 119803] After upgrading to 3.4 RTF User Fields are not saving Thu, 21 Jun, 21:05
bugzi...@apache.org   [Bug 119803] After upgrading to 3.4 RTF User Fields are not saving Mon, 25 Jun, 12:07
bugzi...@apache.org   [Bug 119803] After upgrading to 3.4 RTF User Fields are not saving Tue, 26 Jun, 06:17
bugzi...@apache.org   [Bug 119803] After upgrading to 3.4 RTF User Fields are not saving Tue, 26 Jun, 14:02
bugzi...@apache.org   [Bug 119803] After upgrading to 3.4 RTF User Fields are not saving Wed, 27 Jun, 07:28
bugzi...@apache.org [Bug 119804] New: Fails to Start Tue, 05 Jun, 17:49
bugzi...@apache.org   [Bug 119804] Fails to Start Tue, 12 Jun, 08:04
bugzi...@apache.org   [Bug 119804] Fails to Start Tue, 12 Jun, 22:40
bugzi...@apache.org   [Bug 119804] Fails to Start Tue, 12 Jun, 23:47
bugzi...@apache.org [Bug 119805] New: crystal and tango icon sets missing Tue, 05 Jun, 19:44
bugzi...@apache.org   [Bug 119805] crystal and tango icon sets missing Wed, 13 Jun, 07:10
bugzi...@apache.org [Bug 119806] New: Re-enable sorting in application help Tue, 05 Jun, 22:05
bugzi...@apache.org   [Bug 119806] Re-enable sorting in application help Tue, 05 Jun, 22:06
bugzi...@apache.org   [Bug 119806] Re-enable sorting in application help Wed, 06 Jun, 11:56
bugzi...@apache.org   [Bug 119806] Re-enable sorting in application help Wed, 06 Jun, 20:22
bugzi...@apache.org   [Bug 119806] Re-enable sorting in application help Wed, 06 Jun, 20:25
bugzi...@apache.org   [Bug 119806] Re-enable sorting in application help Wed, 20 Jun, 08:44
bugzi...@apache.org   [Bug 119806] Re-enable sorting in application help Wed, 20 Jun, 14:03
[Bug 24585] Working with Review is somewhat unintuitive
bugzi...@apache.org   [Bug 24585] Working with Review is somewhat unintuitive Wed, 06 Jun, 01:32
[Bug 93205] accepting changes in selected text only
bugzi...@apache.org   [Bug 93205] accepting changes in selected text only Wed, 06 Jun, 01:54
[Bug 119503] [From Symphony]Picture display incorrectly one properties contour is checked
bugzi...@apache.org   [Bug 119503] [From Symphony]Picture display incorrectly one properties contour is checked Wed, 06 Jun, 01:56
bugzi...@apache.org [Bug 119807] New: the label of X axis display crowded when open in AOO. Wed, 06 Jun, 02:05
bugzi...@apache.org   [Bug 119807] the label of X axis display crowded when open in AOO. Tue, 12 Jun, 06:42
Message list« Previous · 1 · 2 · 3 · 4 · 5 · 6 · 7 · 8 · 9 · 10 · 11 · 12 · 13 · 14 · 15 · 16 · 17 · 18 · 19 · 20 · 21 · 22 · 23 · 24 · 25 · 26 · 27 · 28 · 29 · 30 · 31 · 32 · 33 · 34 · 35 · 36 · 37 · 38 · 39 · 40 · 41 · 42 · 43 · 44 · 45 · 46 · 47 · 48 · 49 · 50 · 51 · 52 · 53 · 54 · 55 · 56 · 57 · 58 · Next »Thread · Author · Date
Box list
Nov 2012174
Oct 20121060
Sep 20122232
Aug 20122194
Jul 20121780
Jun 20124114
May 20121418
Apr 2012707
Mar 20121302
Feb 20121959
Jan 20122048
Dec 2011336
Nov 2011648
Oct 2011202