incubator-ooo-issues mailing list archives: June 2012

Site index · List index
Message list« Previous · 1 · 2 · 3 · 4 · 5 · 6 · 7 · 8 · 9 · 10 · 11 · 12 · 13 · 14 · 15 · 16 · 17 · 18 · 19 · 20 · 21 · 22 · 23 · 24 · 25 · 26 · 27 · 28 · 29 · 30 · 31 · 32 · 33 · 34 · 35 · 36 · 37 · 38 · 39 · 40 · 41 · 42 · Next »Thread · Author · Date
bugzi...@apache.org [Bug 119753] New: [From Symphony]Audio Video objects are lost after save to MS PowerPoint format Tue, 05 Jun, 03:07
bugzi...@apache.org [Bug 119754] New: Animation:Exit Zoom in animation not work in some slide when play attached .pptx sample file Tue, 05 Jun, 03:07
bugzi...@apache.org [Bug 119534] It always breaks on ucb module when rebuilding source code Tue, 05 Jun, 03:08
bugzi...@apache.org [Bug 119755] New: [From Symphony]star and symbol shape in ppt changed after openning by AOO Tue, 05 Jun, 03:10
bugzi...@apache.org [Bug 119756] New: Animation:Text animation play not correct with sample file in AOO Tue, 05 Jun, 03:14
bugzi...@apache.org [Bug 119757] New: delete the table column of .ppt file and saved as .ppt in AOO,table display paritially in MS Tue, 05 Jun, 03:15
bugzi...@apache.org [Bug 119758] New: The default text "Click to add title" lost when open attached sample file Tue, 05 Jun, 03:23
bugzi...@apache.org [Bug 118439] exe file installation error Tue, 05 Jun, 03:30
bugzi...@apache.org [Bug 119759] New: Fill with -> Gradient in sample file display not same as in MS office Tue, 05 Jun, 04:42
bugzi...@apache.org [Bug 119760] New: Chart OLE can't display when open .xlsx sample file in AOO Tue, 05 Jun, 04:46
bugzi...@apache.org [Bug 119761] New: Enhancement: supported more Conditional Formatting Tue, 05 Jun, 04:59
bugzi...@apache.org [Bug 119762] New: Graphic Border is not sample as in MS Office Tue, 05 Jun, 05:10
bugzi...@apache.org [Bug 119763] New: MSPPT slide XML OLE icon not display when open sample file in AOO Tue, 05 Jun, 05:17
bugzi...@apache.org [Bug 119764] New: The MSPPT slide XML OLE change to Object 55 type after covert .xlsx to .xls Tue, 05 Jun, 05:24
bugzi...@apache.org [Bug 119765] New: Group objects are gone when opening docx file in AOO3.4. Tue, 05 Jun, 05:30
bugzi...@apache.org [Bug 119765] Group objects are gone when opening docx file in AOO3.4. Tue, 05 Jun, 05:33
bugzi...@apache.org [Bug 119766] New: [From Symphony]TOC jumping function lost if save document by AOO Tue, 05 Jun, 05:41
bugzi...@apache.org [Bug 119560] [From Symphony]The text box style display incorrectly when open the sample in AOO3.4 Tue, 05 Jun, 05:43
bugzi...@apache.org 3.4.1_release_blocker requested: [Bug 119766] [From Symphony]TOC jumping function lost if save document by AOO Tue, 05 Jun, 05:45
bugzi...@apache.org [Bug 119766] [From Symphony]TOC jumping function lost if save document by AOO Tue, 05 Jun, 05:45
bugzi...@apache.org [Bug 119767] New: The picture in slide 3 can't display in AOO Tue, 05 Jun, 05:46
bugzi...@apache.org [Bug 119436] Some numbering style changes when open doc file format in AOO3.4. Tue, 05 Jun, 05:49
bugzi...@apache.org [Bug 119464] [From Symphony]text alignment changed from left to center when importing the docx Tue, 05 Jun, 05:49
bugzi...@apache.org [Bug 119436] Some numbering style changes when open doc/docx file format in AOO3.4. Tue, 05 Jun, 05:49
bugzi...@apache.org [Bug 119768] New: Fill color of shape lost when opening the attached .xlsx file Tue, 05 Jun, 05:54
bugzi...@apache.org [Bug 58572] No native support for TRUE/FALSE primitives in calc. Tue, 05 Jun, 05:56
bugzi...@apache.org [Bug 119769] New: Animation darken in pptx can't display normally Tue, 05 Jun, 06:02
bugzi...@apache.org [Bug 119464] [From Symphony]text alignment changed from left to center when importing the docx Tue, 05 Jun, 06:03
bugzi...@apache.org [Bug 119770] New: <DataFilter>The filter is disabled when one column contains 64k rows in one excel file Tue, 05 Jun, 06:03
bugzi...@apache.org [Bug 119771] New: animation effect for the grouped object lost after open the .pptx file Tue, 05 Jun, 06:12
bugzi...@apache.org [Bug 119772] New: OLE can not be activated by MS office 2007 after save the attached xlsx file to *.xls. Tue, 05 Jun, 06:13
bugzi...@apache.org [Bug 119773] New: other tab leader styles all changed to dot tab leader when open doc with AOO Tue, 05 Jun, 06:17
bugzi...@apache.org [Bug 119558] [From Symphony] Table rows get heighter when opening a .docx file with AOO 3.4 Tue, 05 Jun, 06:18
bugzi...@apache.org [Bug 119774] New: There are some slide not have notes area in notes page view Tue, 05 Jun, 06:21
bugzi...@apache.org [Bug 119466] [From Symphony]All tables in the sample file are converted to frames, and the display is ugly. Tue, 05 Jun, 06:24
bugzi...@apache.org [Bug 119775] New: [From symphony]the arrow shape which is copied from an ppt file displays incorrectly when open the .pptx file in aoo Tue, 05 Jun, 06:29
bugzi...@apache.org [Bug 119776] New: Random effects of exit animation do not play expectly when opening pptx file in AOO3.4. Tue, 05 Jun, 06:30
bugzi...@apache.org [Bug 119777] New: Text box position and some line is not display correct in sample file Tue, 05 Jun, 06:31
bugzi...@apache.org [Bug 119464] [From Symphony]text alignment changed from left to center when importing the docx Tue, 05 Jun, 06:34
bugzi...@apache.org [Bug 119464] [From Symphony]text alignment changed from left to center when importing the docx Tue, 05 Jun, 06:42
bugzi...@apache.org [Bug 119778] New: [From Symphony] Save as .ppt file, the slide thumbnails can not be shown while open the exported file in MS Powerpoint2003 Tue, 05 Jun, 06:42
bugzi...@apache.org [Bug 119464] [From Symphony]text alignment changed from left to center when importing the docx Tue, 05 Jun, 06:47
bugzi...@apache.org [Bug 119629] [From Symphony]Bullet color is lost when open pptx sample file Tue, 05 Jun, 06:49
bugzi...@apache.org [Bug 119464] [From Symphony]text alignment changed from left to center when importing the docx Tue, 05 Jun, 06:51
bugzi...@apache.org [Bug 119779] New: [From Symphony]repeated animation can't work with ppt file Tue, 05 Jun, 06:58
bugzi...@apache.org [Bug 119513] [From Symphony]Picture is lost when opening sample PPT file Tue, 05 Jun, 07:05
bugzi...@apache.org [Bug 119629] [From Symphony]Bullet color is lost when open pptx sample file Tue, 05 Jun, 07:10
bugzi...@apache.org [Bug 119780] New: [From Symphony]Text anchor is changed from Top to Center when open a pot template Tue, 05 Jun, 07:14
bugzi...@apache.org [Bug 119565] [From Symphony] The SUM formula result changed incorrectly if save the .xls doc to .ods one. Tue, 05 Jun, 07:18
bugzi...@apache.org [Bug 119781] New: Line style save changes not saved correct in AOO with sample file Tue, 05 Jun, 07:19
bugzi...@apache.org [Bug 119565] [From Symphony] The SUM formula result changed incorrectly if save the .xls doc to .ods one. Tue, 05 Jun, 07:20
bugzi...@apache.org [Bug 119782] New: Split entrance effect animation (direction is verical in) for diagram is not correct when opening pptx in AOO. Tue, 05 Jun, 07:24
bugzi...@apache.org [Bug 119783] New: the handle point of shape painted in canvas lost when open the doc file in AOO. Tue, 05 Jun, 07:28
bugzi...@apache.org [Bug 119784] New: [From Symphony]border between paragraph in doc file is changed after openning by AOO Tue, 05 Jun, 07:59
bugzi...@apache.org [Bug 119785] New: Animations Allowed is not work and the shadow in slide 1 is not diaplay when open in AOO Tue, 05 Jun, 07:59
bugzi...@apache.org [Bug 119553] [From Symphony]Text anchor in subtitle text box is changed from Top to Center when open a pot template in AOO3.4 Tue, 05 Jun, 08:07
bugzi...@apache.org [Bug 119787] New: Doc-Export:the numbered style become disorder after saveing .doc to .doc in AOO Tue, 05 Jun, 08:26
bugzi...@apache.org [Bug 119787] Doc-Export:the numbered style become disorder after saveing .doc to .doc in AOO Tue, 05 Jun, 08:26
bugzi...@apache.org [Bug 119788] New: [From Symphony]the star shapes in the pptx file display incorrectly in aoo Tue, 05 Jun, 08:32
bugzi...@apache.org [Bug 119743] Line style from Dash Dot change to Dash Dash while importing .ppt file in AOO Tue, 05 Jun, 08:39
bugzi...@apache.org [Bug 119789] New: OLE object can not be opened after save pptx as ppt via AOO. Tue, 05 Jun, 08:41
bugzi...@apache.org [Bug 119748] The alternative text can't be import into AOO3.4 Tue, 05 Jun, 08:41
bugzi...@apache.org [Bug 119790] New: [From Symphony]cross reference will be lost after save new document to doc file Tue, 05 Jun, 08:42
bugzi...@apache.org [Bug 119752] The shape of .ppt saved as .ppt in AOO ,which don't display in MS Tue, 05 Jun, 08:43
bugzi...@apache.org [Bug 119791] New: [From Symphony] Open .ppt and save it in OO3.4, the table with merged cell can not display compeletely in MS Office. Tue, 05 Jun, 08:43
bugzi...@apache.org [Bug 119759] Fill with -> Gradient in sample file display not same as in MS office Tue, 05 Jun, 08:44
bugzi...@apache.org [Bug 119791] [From Symphony] Open .ppt and save it in OO3.4, the table with merged cell can not display compeletely in MS Office. Tue, 05 Jun, 08:44
bugzi...@apache.org [Bug 119792] New: [From Symphony]OLE cannot be actived in MS office once save the .pptx to .ppt in aoo Tue, 05 Jun, 08:45
bugzi...@apache.org [Bug 119781] Line style save changes not saved correct in AOO with sample file Tue, 05 Jun, 08:47
bugzi...@apache.org [Bug 119785] Uncheck Animations Allowed is not work and the shadow in slide 1 is not diaplay when open in AOO Tue, 05 Jun, 08:49
bugzi...@apache.org [Bug 119793] New: two data filter icons will be added when save as another xls in AOO. Tue, 05 Jun, 08:54
bugzi...@apache.org [Bug 119553] [From Symphony]Text anchor in subtitle text box is changed from Top to Center when open a pot template in AOO3.4 Tue, 05 Jun, 08:56
bugzi...@apache.org [Bug 119794] New: The link in Index/Table is not work after saved the sample file Tue, 05 Jun, 08:57
bugzi...@apache.org [Bug 119795] New: Table style does not import correctly when open pptx file in AOO. Tue, 05 Jun, 08:57
bugzi...@apache.org [Bug 119544] [From Symphony] sequence number is not displayed when open docx Tue, 05 Jun, 09:02
bugzi...@apache.org [Bug 119796] New: [From Symphony]page number in header will be lost after saving doc file to odt file Tue, 05 Jun, 09:11
bugzi...@apache.org [Bug 119797] New: shape cross page when open Chinese font doc file with AOO Tue, 05 Jun, 09:12
bugzi...@apache.org [Bug 119797] shape cross page when open Chinese font doc file with AOO Tue, 05 Jun, 09:14
bugzi...@apache.org [Bug 119798] New: Crash occurs when opening attached ppt in AOO3.4. Tue, 05 Jun, 09:16
bugzi...@apache.org [Bug 109905] Range name gets changed on import from Excel Tue, 05 Jun, 09:17
bugzi...@apache.org [Bug 109905] Range name gets changed on import from Excel Tue, 05 Jun, 09:18
bugzi...@apache.org [Bug 119624] [From Symphony]Group objects in table can not be placed correctly Tue, 05 Jun, 09:27
bugzi...@apache.org [Bug 119799] New: Save and reload a .ppt file in OO3.4, play screenshow will skip one slide. Tue, 05 Jun, 09:29
bugzi...@apache.org [Bug 119799] [From Symphony]Save and reload a .ppt file in OO3.4, play screenshow will skip one slide. Tue, 05 Jun, 09:29
bugzi...@apache.org [Bug 119800] New: Emphasis color blend effect animation does not work fine when open ppt file in AOO. Tue, 05 Jun, 09:42
bugzi...@apache.org [Bug 119801] New: the chart lost when change the data filter and save as new xls file in AOO Tue, 05 Jun, 09:50
bugzi...@apache.org [Bug 119134] Arabic text are not using ligatures Tue, 05 Jun, 09:54
bugzi...@apache.org [Bug 119788] [From Symphony]the star shapes in the pptx file display incorrectly in aoo Tue, 05 Jun, 10:11
bugzi...@apache.org [Bug 119735] SVG Export: missing implementation for com.sun.star.svg.SVGWriter when using GraphicProvider Tue, 05 Jun, 11:17
bugzi...@apache.org [Bug 119802] New: MSI packet returns error 1303 when updating existing OO installation Tue, 05 Jun, 12:54
bugzi...@apache.org [Bug 119802] MSI packet returns error 1303 when updating existing OO installation Tue, 05 Jun, 13:30
bugzi...@apache.org [Bug 5092] formula styles Tue, 05 Jun, 13:56
bugzi...@apache.org [Bug 119423] Open office service hung Tue, 05 Jun, 14:02
bugzi...@apache.org [Bug 119565] [From Symphony] The SUM formula result changed incorrectly if save the .xls doc to .ods one. Tue, 05 Jun, 14:30
bugzi...@apache.org [Bug 119736] Chart axis can't display same with ms office Tue, 05 Jun, 14:53
bugzi...@apache.org [Bug 119803] New: After upgrading to 3.4 RTF User Fields are not saving Tue, 05 Jun, 14:58
bugzi...@apache.org [Bug 119756] Animation:Text animation play not correct with sample file in AOO Tue, 05 Jun, 15:16
bugzi...@apache.org 3.4.1_release_blocker requested: [Bug 119756] Animation:Text animation play not correct with sample file in AOO Tue, 05 Jun, 15:41
bugzi...@apache.org [Bug 119756] Animation:Text animation play not correct with sample file in AOO Tue, 05 Jun, 15:41
bugzi...@apache.org [Bug 119756] Animation:Text animation play not correct with sample file in AOO Tue, 05 Jun, 16:06
Message list« Previous · 1 · 2 · 3 · 4 · 5 · 6 · 7 · 8 · 9 · 10 · 11 · 12 · 13 · 14 · 15 · 16 · 17 · 18 · 19 · 20 · 21 · 22 · 23 · 24 · 25 · 26 · 27 · 28 · 29 · 30 · 31 · 32 · 33 · 34 · 35 · 36 · 37 · 38 · 39 · 40 · 41 · 42 · Next »Thread · Author · Date
Box list
Nov 2012174
Oct 20121060
Sep 20122232
Aug 20122194
Jul 20121780
Jun 20124114
May 20121418
Apr 2012707
Mar 20121302
Feb 20121959
Jan 20122048
Dec 2011336
Nov 2011648
Oct 2011202