incubator-ooo-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject [Bug 120117] New: Standard Filter on numeric fields is ignored
Date Thu, 28 Jun 2012 13:55:16 GMT
https://issues.apache.org/ooo/show_bug.cgi?id=120117

          Priority: P3
            Bug ID: 120117
                CC: ooo-issues@incubator.apache.org
          Assignee: needsconfirm@dba.openoffice.org
           Summary: Standard Filter on numeric fields is ignored
          Severity: normal
        Issue Type: DEFECT
    Classification: Application
                OS: Windows XP
          Reporter: emhardt@web.de
          Hardware: All
            Status: UNCONFIRMED
           Version: AOO 3.4.0
         Component: none
           Product: database access

When trying filter records on numeric fields using the standard filter dialog,
the filter takes no effect.
After clicking OK, and opening the standard filter dialog again, the previously
entered filter criteria has been removed.

Filtering on text fields works as expected.

Using AutoFilter works both on numeric and text fields.
After successfully applying an AutoFilter, the filter criteria is shown in the
standard filter dialog, too.
But I cannot modify that criteria using the standard filter dialog.

This can be observed in the Base application as well as in the datasources view
of the Writer application.

-- 
You are receiving this mail because:
You are on the CC list for the bug.

Mime
View raw message