incubator-ooo-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject [Bug 120026] New: Getting a Window did not get before; can NOT quit OO also as a result; also need to use Force Quit
Date Tue, 19 Jun 2012 01:09:37 GMT
https://issues.apache.org/ooo/show_bug.cgi?id=120026

          Priority: P3
            Bug ID: 120026
          Assignee: ooo-issues@incubator.apache.org
           Summary: Getting a Window did not get before; can NOT quit OO
                    also as a result; also need to use Force Quit
          Severity: major
        Issue Type: DEFECT
    Classification: Application
                OS: Mac OS X
          Reporter: garth.b@bell.net
          Hardware: Macintosh
            Status: UNCONFIRMED
           Version: AOO350
         Component: ui
           Product: installation

I have a iMAC, and have used Open Office successfully until today!

The 3.4.0 version - for me - has an annoying bug.

When I start up OO, I get a small 'window' that says:

Restore Windows
The application “OpenOffice.org” unexpectedly quit while 
trying to restore its windows.  Do you want to try to restore its 
windows again?

with 2 choices - neither of which will work!
     -   Don't restore Windows
     -   Restore Windows


I have never had such a window open before, with all the previous versions.

Also, I can not quit OO - need to use Force Quit on iMAC to do so.

Can you Fix?
Thanks

Garth Bracewell

Garth.B@bell.net

-- 
You are receiving this mail because:
You are the assignee for the bug.
Mime
View raw message