incubator-ooo-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject [Bug 119993] The Wizard @ Version 3.4.0 States That the Java File is Corrupted.
Date Sat, 16 Jun 2012 20:53:09 GMT
https://issues.apache.org/ooo/show_bug.cgi?id=119993

--- Comment #5 from Ariel Constenla-Haile <arielch@apache.org> ---
(In reply to comment #0)
> A dialog box appeared within a couple of seconds stating that the current
> Java file was corrupted & to check its status as well as re-install since it
> is required to function w/ the software.
> 
> I took a print screen of the dialog box & saved it @ My Documents/Pictures.

Can you please upload the screen shot of this dialog box?

I don't recall a message in AOO telling the JAR file is corrupted. Usually the
message box shows a text telling the JRE is defective:

English:

%PRODUCTNAME requires a Java runtime environment (JRE) to perform this task.
The selected JRE is defective. Please select another version or install a new
JRE and select it under Tools - Options - %PRODUCTNAME - Java.

Spanish:

%PRODUCTNAME requiere un entorno de ejecuciĆ³n de Java (JRE) para llevar a cabo
esta tarea. El JRE seleccionado es defectuoso. Seleccionar otra versiĆ³n o
instalar otro JRE y seleccionarlo en Herramientas - Opciones - %PRODUCTNAME -
Java.

-- 
You are receiving this mail because:
You are the assignee for the bug.
Mime
View raw message