incubator-ooo-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject [Bug 119990] New: auto-recover does NOT auto recover
Date Thu, 14 Jun 2012 11:35:55 GMT
https://issues.apache.org/ooo/show_bug.cgi?id=119990

          Priority: P3
            Bug ID: 119990
          Assignee: ooo-issues@incubator.apache.org
           Summary: auto-recover does NOT auto recover
          Severity: major
        Issue Type: DEFECT
    Classification: Application
                OS: Windows Vista
          Reporter: ismirth@gmail.com
          Hardware: PC
            Status: UNCONFIRMED
           Version: AOO340
         Component: save-export
           Product: word processor

The auto-recovery feature does not actually save anything. I am on a Windows
Vista machine and it decided to randomly reboot to install updates and just
KILLED Open Office without asking me to save first. Once rebooted I opened Open
Office and it offered to recover all 4 of my documents, and not a single one of
them had any of the changes I had made over the past hour since saving last.
Not only does the AUTO RECOVERY not work there is NO AUTO SAVE FEATURE. WHY
NOT???

This is in OO Writer. When recovering it gave me an error message and would not
allow me to try to recover them again. PLEASE FOR THE LOVE OF ALL THAT IS
IMPORTANT JUST ADD A FRIGGIN AUTOSAVE FEATURE. There isn't even an EXTENSION
for it. If I could write one I would just do it. How hard can it be to just
have the document autosave every 5 minutes? 

Yes, I realize that you are not likely to be able to recreate this bug. But
that doesn't mean you can't fix the underlying problem... there is no AUTO SAVE
feature.

-- 
You are receiving this mail because:
You are the assignee for the bug.

Mime
View raw message