incubator-ooo-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject [Bug 119965] Picture missing when saving ODP file
Date Wed, 13 Jun 2012 05:03:09 GMT
https://issues.apache.org/ooo/show_bug.cgi?id=119965

MMellor <mary-lou.mellor@hotmail.com> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                 CC|                            |mary-lou.mellor@hotmail.com

--- Comment #1 from MMellor <mary-lou.mellor@hotmail.com> ---
Mary Mellor 2012/06/13 - I was unable to reproduce the error. I was using
OpenOffice 3.4.0 Build 9590 Rev 1325589

System Information:
OS: Windows 7 Home Premium
Laptop: Acer Aspire 5517
Processor: AMD Atlon(tm) X2 Dual Core Processor l310 1.2 GHz
System Type: 64-bit Operating System

Steps to reproduce:
1) Open a new blank document in OpenOffice 3.4.0
2) From the menu at the top of the page click Format -> Area. The Area pop up
window will open.
3) Click the Bitmaps tab. On this tab click the Import button. Search for the
picture you would like to import and click the Open button. The Name popup
window will open.
4) Fill in the name and click the OK button. The Name window will close.
5) Close the Area window.
6) From the menu at the top of the page click Format -> Page. The Page Setup
pop up window will open.
7) click the Background tab and select the picture you just added and click the
OK button. A new popup will ask if you want this to be for all pages. Click Yes
or No button.
8) Open windows Explorer and search for sv*.tmp.  I found mine in
C:\Users\{username}\AppData\Local\Temp\

Actual Results:
When I tried to delete the file I received an error that said the file was in
use and the system would not delete the tmp file.  I then saved my presentation
document and closed OpenOffice. This deleted the tmp files.  I then reopened
the presentation I created and it displayed the background successfully. I
saved the presentation as a ppt file and was able to successfully open it in MS
PowerPoint 2007

-- 
You are receiving this mail because:
You are the assignee for the bug.

Mime
View raw message