incubator-ooo-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject [Bug 119940] New: Document thumbnails not shown in Windows file manager
Date Sun, 10 Jun 2012 19:18:11 GMT
https://issues.apache.org/ooo/show_bug.cgi?id=119940

          Priority: P3
            Bug ID: 119940
          Keywords: regression
          Assignee: ooo-issues@incubator.apache.org
           Summary: Document thumbnails not shown in Windows file manager
          Severity: normal
        Issue Type: DEFECT
    Classification: Code
                OS: All
          Reporter: pescetti@apache.org
          Hardware: PC
            Status: UNCONFIRMED
           Version: AOO 3.4.0
         Component: ui
           Product: framework

Created attachment 78218
  --> https://issues.apache.org/ooo/attachment.cgi?id=78218&action=edit
3.3.0 on Vista: thumbnails OK

The Windows integration of OpenOffice 3.4.0 apparently has a regression with
respect to 3.3.0: the document thumbnails (preview?) are shown in version 3.3.0
while they are not shown in 3.4.0.

See attached:
- A screenshot of 3.3.0 on Vista (where the thumbnails are reportedly shown in
version 3.4.0 too) where the thumbnails are OK
- A screenshot of 3.4.0 on Windows 7 (where the thumbnails are not shown, at
least in folders different from the Desktop, and any icon size results in the
OpenOffice icon being displayed instead of the thumbnails)

If confirmed, this is a regression.

[Bug discussion: Hawake, Gianluca Turconi, Sarah Hilditch on the Italian
mailing list]

-- 
You are receiving this mail because:
You are the assignee for the bug.

Mime
View raw message