incubator-ooo-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject [Bug 119927] Aoo 3.4.0 clis dll are not backward compatible with ooo 3.3.0, 3.2.1 and lower
Date Fri, 08 Jun 2012 14:26:38 GMT
https://issues.apache.org/ooo/show_bug.cgi?id=119927

Ariel Constenla-Haile <arielch@apache.org> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                 CC|                            |arielch@apache.org

--- Comment #2 from Ariel Constenla-Haile <arielch@apache.org> ---
(In reply to comment #0)
> As I explained here 
> 
> https://issues.apache.org/ooo/show_bug.cgi?id=117010#c32
> 
> clis of 3.2.1 are working with openoffice 3.2.1, 3.3.0, 3.4.0
> But
> clis of 3.4.0 are only working with openoffice 3.4.0 and they fail with
> lower versions with a simple OpenFile and Hidden parameter set to true
> 
> As I haven't received any reply, will you work the backward compatibility or
> will you encourage me to keep using dll of 3.2.1 ?

Let me see if I get the issue here:

- Build the example attached in this bug in a computer with AOO 3.4.0 SDK
installed
- Run this compiled executable in a computer with AOO 3.4.0, it works
- Run this compiled executable in a computer with only OOo 3.3 installed, it
does not work
- Run this compiled executable in a computer with only OOo 3.2 installed, it
does not work

Is this the procedure to reproduce the issue?
Do you get any error output indicating why it does not "work"?

-- 
You are receiving this mail because:
You are the assignee for the bug.

Mime
View raw message