incubator-ooo-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject [Bug 119867] New: [From Symphony]"with previous" and "after previous"properties set can not take effect after openning ppt by AOO
Date Thu, 07 Jun 2012 08:24:44 GMT
https://issues.apache.org/ooo/show_bug.cgi?id=119867

          Priority: P2
            Bug ID: 119867
          Assignee: ooo-issues@incubator.apache.org
           Summary: [From Symphony]"with previous" and "after
                    previous"properties set can not take effect after
                    openning ppt by AOO
          Severity: normal
        Issue Type: DEFECT
    Classification: Application
                OS: All
          Reporter: phoenix.wanglf@gmail.com
          Hardware: PC
            Status: CONFIRMED
           Version: AOO 3.4.0
         Component: viewing
           Product: presentation

Created attachment 78115
  --> https://issues.apache.org/ooo/attachment.cgi?id=78115&action=edit
sample file

build:
AOO3.4 r1327774

steps:
1.Launch AOO,new a SD document, insert a shape.
2.Select the shape, set an animation effect for it, then set properties to
"start->with previous" in "custom animation" sidebar.
3.Save the doc as a .ppt document.
4.Reopen the .ppt doc, press F5 to play and check.

defect:
The With Previous setting can not take effect.

-- 
You are receiving this mail because:
You are the assignee for the bug.

Mime
View raw message