incubator-ooo-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject [Bug 119802] New: MSI packet returns error 1303 when updating existing OO installation
Date Tue, 05 Jun 2012 12:54:20 GMT
https://issues.apache.org/ooo/show_bug.cgi?id=119802

          Priority: P3
            Bug ID: 119802
          Assignee: ooo-issues@incubator.apache.org
           Summary: MSI packet returns error 1303 when updating existing
                    OO installation
          Severity: normal
        Issue Type: DEFECT
    Classification: Application
                OS: Windows 7
          Reporter: ulli.conrad@bio.uni-goettingen.de
          Hardware: PC
            Status: UNCONFIRMED
           Version: OOo 3.4 Beta
         Component: ui
           Product: installation

I'm trying to install AOO 3.4 from the MSI packet (extracted from executable
setup) with /qn /i parameters set.
OpenOffice 3.2.1 is already installed and should be updated by silent
installation.
MSI installation fails with error 1303, no access to directory
"%PROGRAMFILES%\OpenOffice.org 3\program".

This directroy isn't existing at that moment, has been removed during upgrade
process.
A second execution of msiexec after that installs OO 3.4 properly, as well as
it works fine on first attempt when no prior version of OO is installed, it's
just the update that fails.

-- 
You are receiving this mail because:
You are the assignee for the bug.

Mime
View raw message