incubator-ooo-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject [Bug 119750] New: [From Symphony]Transparency setting of Fill color lost in cell comments.
Date Tue, 05 Jun 2012 02:52:16 GMT
https://issues.apache.org/ooo/show_bug.cgi?id=119750

          Priority: P3
            Bug ID: 119750
          Assignee: ooo-issues@incubator.apache.org
           Summary: [From Symphony]Transparency setting of Fill color lost
                    in cell comments.
          Severity: normal
        Issue Type: DEFECT
    Classification: Application
                OS: All
          Reporter: lilinyi921734@gmail.com
          Hardware: PC
            Status: CONFIRMED
           Version: AOO340
         Component: formatting
           Product: spreadsheet

Created attachment 77958
  --> https://issues.apache.org/ooo/attachment.cgi?id=77958&action=edit
Transparency setting of Fill color lost in cell comments

Steps to Reproduce:
1. Open the attached xlsx file to check the cell comments.
2. There are 5 cells which have cell comments. The comments setting describes
in the cell comments.

Expected Results:
The fill color should be the same as it is described in the cell comments.

Actual Results: 
Check the last 3 cell comments. The transparency setting lost, whick should be
30%, 70% and 100%.

Build Date & Platform:
Build revision is Rev. 1327774. First found on windows vista.

-- 
You are receiving this mail because:
You are the assignee for the bug.

Mime
View raw message