incubator-ooo-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject [Bug 119693] NumChar in AOO is not the same with that in MS Word.
Date Mon, 04 Jun 2012 07:58:03 GMT
https://issues.apache.org/ooo/show_bug.cgi?id=119693

Ariel Constenla-Haile <arielch@apache.org> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|UNCONFIRMED                 |CONFIRMED
                 CC|                            |arielch@apache.org
     Ever confirmed|0                           |1

--- Comment #1 from Ariel Constenla-Haile <arielch@apache.org> ---
(In reply to comment #0)
> Created attachment 77904 [details]
> Sample file can repro this bug
> 
> Steps:
> 1. Launch AOO3.4.
> 2. Open attached doc file in AOO.
> 3. Check the Check the NumChars of Document Information. it is 0.
> 4. Open the same sample file in MS Word 2003. 
> 5. Check the Check the NumChars of Document Information. it is 111.
> 6. Compare the numchars in step 3, and step 5. 
> 
> Defect:
> NumChar in AOO is not the same with that in MS Word.
> 
> Notes:
> It also occurs on Symphony301.

Press F9 to refresh the fields. It gets updated.
If you try with an ODT file, the word count field is automatically updated
after loading.

It seems the issue is: AOO Writer should update all document fields after
loading a MS Word document.

-- 
You are receiving this mail because:
You are the assignee for the bug.

Mime
View raw message