incubator-ooo-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject [Bug 119525] AOo base don't work with Java 1.7
Date Sat, 16 Jun 2012 23:38:19 GMT
https://issues.apache.org/ooo/show_bug.cgi?id=119525

--- Comment #13 from vulcain <vulcain@gmx.com> ---
(In reply to comment #0)
> Created attachment 77737 [details]
> Error Message in french: Java is not Found
> 
> After install, the new version of Java, found here: www.java.com (Java 7
> Update 4). I make a fresh install of AOo 3.4 (AOO340m1(build:9590) - Rev
> 1327774) on Window 8 Prewiew Consummer x86_64
> I see that Java i reconnize in Tools -> Options -> OpenOffice.org-> Java: i
> could see Java 1.7_4
> 
> But, when i launch Base and create new base, i have some error message who
> means, that Java is not found.
> 
> Expected: Java 1.7 work correctly in AOo 3.4

In your screenshot you have 4 version of java.It's too much. You should delete
one of 1.6.0_30 (why have you two line with 1.6.0_30 ??) and 1.7.0_02.

May be wizard and base work in your PC because you have 1.6.0_30 and 1.7.0 ??
Uninstall all java programs and install only java 1.7 and try to launch wizard
and base

-- 
You are receiving this mail because:
You are the assignee for the bug.

Mime
View raw message