incubator-ooo-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject [Bug 119525] AOo base don't work with Java 1.7
Date Wed, 13 Jun 2012 23:52:36 GMT
https://issues.apache.org/ooo/show_bug.cgi?id=119525

--- Comment #8 from vulcain <vulcain@gmx.com> ---
(In reply to comment #7)
> (In reply to comment #5)
> > Created attachment 78302 [details]
> > Java configuration in AOO
> 
> Did you install a 32 bits Java or a 64 bits Java?
> Looking at the program folder on your screenshot, isn't this the path for 32
> bits applications on Windows 64 bits?
> 
> C:\Program Files (x86)\

I take what https://www.java.com give. 
I uninstall java, delete all java's file in user's profil. After i go to
https://www.java.com/en/download/manual.jsp
and install jre-7u5-windows-x64 who create a C:\Program Files\Java => LiBO
don't recognize Java. It's logic if you read
https://www.java.com/en/download/faq/java_win64bit.xml : LibO is in 32 bits.
I uninstall Java and install jre-7u5-windows-i586 who create C:\Program Files
(x86)\java => LibO recognize Java but i have the same error message and Base
don't wok.

-- 
You are receiving this mail because:
You are the assignee for the bug.

Mime
View raw message