incubator-ooo-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject [Bug 119500] ooo-dev@incubator.apache.org is dead
Date Mon, 11 Jun 2012 15:43:23 GMT
https://issues.apache.org/ooo/show_bug.cgi?id=119500

--- Comment #4 from Carsten Otto <ooobugzilla@c-otto.de> ---
I did not receive that mail. Did you send it to me or just to the list? Since
I'm not a "ooo-dev" guy, I don't think I should be subscribed to the list.

Regarding the issue: The information for mirroring OOo (not AOO or whatever you
call it!) should be somewhere on openoffice.org. Looking for information on
apache.org does not seem to be right. The same goes for the mail address you
mentioned.

To repeat the issue in other words:
 - mirror admins to date received no information whatsoever how things changed
 - old contact addresses do not work anymore and redirect to
ooo-dev@incubator.apache.org
 - the website (OOo) does not contain updated information regarding mirroring
 - ooo-dev (you?) does not respond or does not provide information

I could write to infrastructure@apache.org and this might be the best thing to
do for me. However, every other mirror admin will face the very same problems I
currently face.

Please:
 - give helpful information to people asking ooo-dev (I do not know where to
get that information, sadly)
 - contact all registered OOo admins and give them all information they might
need (at least a new contact address)
 - re-instantiate/redirect/... old contact addresses

Best regards,
Carsten

-- 
You are receiving this mail because:
You are the assignee for the bug.

Mime
View raw message