incubator-ooo-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject [Bug 119372] can not access english thesaurus
Date Mon, 25 Jun 2012 21:59:56 GMT
https://issues.apache.org/ooo/show_bug.cgi?id=119372

Ariel Constenla-Haile <arielch@apache.org> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|CONFIRMED                   |RESOLVED
                 CC|                            |arielch@apache.org
         Resolution|---                         |WONTFIX

--- Comment #10 from Ariel Constenla-Haile <arielch@apache.org> ---
I assume you are using the English version of Apache OpenOffice.

Dictionaries come packaged as extensions, and unfortunately there is
a bug with the dictionary extensions (different extension using the same
configuration name), so you will have to remove/disable some of them,
until we contact the extensions authors and ask them to fix the issue.

Go to the menu "Tools" - "Extension Manager..." and disable/remove all
the English dictionaries (Canadian, etc), leaving only the one that says

"English spelling and hyphenation dictionaries and thesaurus" 2010.03.16
(See the screenshot https://issues.apache.org/ooo/attachment.cgi?id=78468 )

Restart OpenOffice (including the Quickstarter in the system tray).

This should fix the bug.

-- 
You are receiving this mail because:
You are on the CC list for the bug.

Mime
View raw message