incubator-ooo-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject [Bug 119302] spellcheck doesn't work
Date Mon, 25 Jun 2012 17:32:05 GMT
https://issues.apache.org/ooo/show_bug.cgi?id=119302

--- Comment #8 from Ariel Constenla-Haile <arielch@apache.org> ---
(In reply to comment #7)
> > It is recommended to have only one extension per language. For English, you
> > can install http://numbertext.org/tmp/dict-en.oxt
> > It supports the following locales: en-GB en-US en-ZA en-AU en-CA
> 
> I have several dictionaries installed for English. I can't find out how to
> uninstall them so that I can install the one you recommend (though the list
> seems to match the supported locales you mention, so perhaps I already have
> it).

Dictionaries are installed with extensions.
Go to the menu "Tools" - "Extension Manager..."
This will open a new window with the "Extension Manager". Select an extension
from the list, and you'll see a button "Disable" and another one "Remove".
Removing some extensions may require you have administrative privileges in your
computer, so better try to disable the extensions by pressing the "Disable"
button.

Once disabled all dictionary extensions, download
http://numbertext.org/tmp/dict-en.oxt (though I guess you already have this
extension installed, I'll attach a screenshot to show how to recognize this
extension in the "Extension Manager"

> There are threads that say to change dictionary.lst, but after a search for
> this file all I found were 2 README.dictionary.lst files, which state that
> in version >3 there is no such file.

This is all old stuff. Now dictionaries are installed as extensions.

-- 
You are receiving this mail because:
You are the assignee for the bug.

Mime
View raw message