incubator-ooo-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject [Bug 118412] Can't view slideshow
Date Sat, 16 Jun 2012 11:05:14 GMT
https://issues.apache.org/ooo/show_bug.cgi?id=118412

Catherine <catherine_karena@internode.on.net> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                 CC|                            |catherine_karena@internode.
                   |                            |on.net

--- Comment #8 from Catherine <catherine_karena@internode.on.net> ---
Bug 118412 -Can't view slide show.

My PC:
OS: Windows 7 Home Premium 64-bit (6.1, Build 7601) Service Pack 1 
CPU: Intel Core i5 2500k Quad Core processor over-clocked to 4.8Ghz
Motherboard: ASRock Z68 Extreme3 Gen3 MB, LGA1155 Intel Z68, 4x DDR3, D-Sub,
HDMI, 
RAM: Corsair 8GB (2x4GB) 

Open Office 3.4.0 – AOO349 - build; 9590– Rev 1327774

Summary: failure to reproduce bug 118412
I tried seven different tests and used repetition and varied my behaviour to
attempt to reproduce bug 118412.
Overall, I failed to reproduce the bug, but I did crash Impress if I alternated
between Slide view and normal view fast using either the escape or f5 keys.

Here are the tests and steps I ran.
(Note; ">" represents 'next step')

Test A, Steps taken: 1.Start > 2.OpenOffice Org 3.4 > 3.Select "Presentation" >
4.Select "Open Existing Presentation" > 5.Select a ready-made presentation from
my document folder*> 6.Select "Create" > 7. Hit F5
Ran this test 10 times.
The result was; failure to reproduce the bug. *(see attachment for presentation
used)

Test B, Steps taken: 1.Start > 2.OpenOffice Org 3.4 > 3.Select "Presentation" >
4.Select "Introducing a new product"> 5.Select "Wine" under "Presentation
Backgrounds" > 6.Select "Next" > 7.Select "Next"> 8.Select "Next" > 9.Select
"Create" > 10.Select "F5"
Repeated this test 10 times changing though the Presentation backgrounds to
something different each time,starting from the bottom option 'Wine', to 'White
Blue and Lightening' up to 'Noise Paper'. 
The result was failure to reproduce the bug.

Test C, Steps taken: 1.Start > 2.OpenOffice Org 3.4 > 3.Select "Presentation" >
4.Select "Introducing a new product"> 5.Select "White and Blue Background"
under "Presentation Backgrounds" > 6.Select "Next" > 7.Select "Next">
8.Select "Next" > 9.Select "Create" 10. Then I altenated hitting "F5" and
"escape" 6 times fast.
The result was failure to reproduce the bug, but Impress crashed, see attached
error message.

Test D, Steps taken:  I did a simple retest of Test C, repeating the same steps
and crashed Impress again after alternating "F5" and "escape" 19 times.
And again failed to reproduce the bug.

Test E, Steps taken:  I repeated the steps for Test C up to step 9,except I
alternated between F5 and 'escape at half the speed I used at step 10, I
alternated 50 times then stopped. 
No crash this time and failure to reproduce the bug.

Test F, Steps taken:   I repeated the steps for Test C up to step 9. except I
clicked on "Slide Show" from the menu instead of pushing the "f5" key at step
10. And alternated between 'escape' and "Slideshow" fast again.
Failure to reproduce the bug, but Impress again crashed.

Test G, I didn't use the F5 or Escape keys. Steps Taken:   1.Start >
2.OpenOffice Org 3.4 > 3.Select "Presentation" >4.Select "Empty Presentation" >
5.Select "Next" > 6.Select "Next" 7.Select "Create". 8.I clicked on "Slide
Show" then clicked twice on the screen to bring it back to normal view. 
I repeated, alternating between clicking on "Slide Show" and clicking on the
screen twice, 40 times.
The result was failure to reproduce the bug and no crash.

Conjecture; I have no idea why jfowler couldn't view slide show. I'll do some
follow up tests on my older computer later this week which runs Windows XP and
try the tests above with version OpenOrg 3.4. If I can't replicate the bug,
I'll install the 3.3 version that jfowler@rths.k12.il.us originally used, to
explore if it's more likely a bug that's specific to the older version.

Additional action to take: I've checked the OO Tracker and can't find a similar
bug whereas Impress crashes with fast alternation between slide and normal view
using F5 and of Escape keys.

-- 
You are receiving this mail because:
You are on the CC list for the bug.
Mime
View raw message