incubator-ooo-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject [Bug 110305] Exported PDF of specific impress (odp) file doesn't show bullets in text area
Date Sun, 17 Jun 2012 16:32:17 GMT
https://issues.apache.org/ooo/show_bug.cgi?id=110305

sumitkalra <sumitkalra@live.in> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                 CC|                            |sumitkalra@live.in

--- Comment #14 from sumitkalra <sumitkalra@live.in> ---
(In reply to comment #13)

I am able to replicate the bug with that specific odp which is mentioned in
comment 1.

I am using OpenOffice 3.4.0 Build 9590 Rev 1325589

System Information:
OS: Windows Vista Home Premium
Laptop: Dell Inspiron 1525
Processor: Intel Core 2 Duo CPU T7250 @ 2.00 GHz
System Type: 32-bit Operating System

I actually conducted couple of tests. In Tests 1 & 2, I am not able to
replicate the bug as these are done on new slides. I am able to replicate the
bug in Test 3 which uses existing slide.

Below are the complete details.


Test 1: 
Steps:
1. Create a Empty presentation without background.
2. Write text (10-12 lines).
3. Select each line one by one-> select option “Numbering/Bullets”-> Add
bullets (different bullets for each line) -> Customized bullets-> Select
Different Size & different color for each bullet.

4. Add a callout-> Write Text -> Apply bullets-> Customized bullets-> Select
Different Size & different color for each bullet.

5. Add a new slide-> Add a table-> Write Text -> Apply bullets-> Customized
bullets-> Select Different Size & different color for each bullet.
[Do not save the .odp file]

6. Menu-> Click on File-> Export as PDF
7. PDF Options-> General Tab-> Create PDF form (it is checked by default)->
Click on Export.

Result: opd is exported successfully and all bullets are displayed as expected.

8 [Continue from above steps] Menu-> Click on File-> Export as PDF
9. PDF Options-> General Tab-> Check “PDF/A-1a” -> Click on Export.

Result: opd is exported successfully and all bullets are displayed as expected.

8 [Continue from above steps] Menu-> Click on File-> Export as PDF
9. PDF Options-> General Tab-> Check “Tagged PDF” -> Click on Export.

Result: opd is exported successfully and all bullets are displayed as expected.


Test 2: 
Run above test on a new presentation by selecting a predefined template.
Result: opd is exported successfully and all bullets are displayed as expected.



Test 3:
1. Download the ODP mentioned in step 1.
2. Insert a New slide and repeat steps mentioned in test 1.

Result: 
1. When export with option PDF/A-1a, both slides are exported successfully and
all bullets are displayed as expected.
2. When export with option Tagged pdf-> For newly added slide,  all bullets are
correctly displayed. But for the existing slide, instead of bullets, Arrows are
displayed.
3. When export with option Create PDF form > For newly added slide,  all
bullets are correctly displayed. But for the existing slide, instead of
bullets, Arrows are displayed.

It seems that issue still persists for existing slides. But for newly added
slides, it works fine.

I tried by changing the various PDF options like "Initial View" & User
Interface" and got the same results.
I tried by downloading some old .odp files from google which contain bullets,
Exprt to PDF worked fine for that odp as well.

-- 
You are receiving this mail because:
You are on the CC list for the bug.
Mime
View raw message