incubator-ooo-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject [Bug 119533] New: [From Symphony]PowerPoint hyperlinks and actions on drawing objects and graphics lost in Presentations
Date Wed, 30 May 2012 02:09:51 GMT
https://issues.apache.org/ooo/show_bug.cgi?id=119533

          Priority: P2
            Bug ID: 119533
          Assignee: ooo-issues@incubator.apache.org
           Summary: [From Symphony]PowerPoint hyperlinks and actions on
                    drawing objects and graphics lost in Presentations
          Severity: normal
        Issue Type: DEFECT
    Classification: Application
                OS: All
          Reporter: phoenix.wanglf@gmail.com
          Hardware: PC
            Status: CONFIRMED
           Version: AOO 3.4.0
         Component: open-import
           Product: presentation

Created attachment 77742
  --> https://issues.apache.org/ooo/attachment.cgi?id=77742&action=edit
ppt sample file with hyperlink on graphic

build:
AOO3.4 r1327774

1. In PowerPoint, add 2 cliparts. Right-Click on one of them and create a
hyperlink on a file. Right-Click on the second one and create an action to open
a file on a click.(ppt sample file is in attachment)
2. open it in AOO
3. Press F5 to play
4. click on the clipart, no hyperlink and action any more
This happens on all drawing objects and graphics.

defect:
no hyperlink and action any more at step 4
(can compare effect with MS)

-- 
You are receiving this mail because:
You are the assignee for the bug.

Mime
View raw message